TPG Community

Get online support

Recently bought Nighthawk XR700. Can't connect to internet.

Highlighted
Level 2

Hi all,

I just recently purchased a Nighthawk XR700 as a little boost to my internet connections. I've currently got NBN FTTP and have the modem set up well and easy.


I don't have any issues when using the TP-Link Archer VR1600v, it just automatically connects no issue. Can anyone advise as to why it's not the case with the Nighthawk XR700, and what I have to do to get it connected properly? I've tried the automatic set-up wizard and it won't find the internet. If I have to manually format the settings, can anyone advise on what I should be putting in? Screenshot for reference if I need to manually do it.

3 REPLIES 3
Highlighted
Level 9

Change Dial on demand to permanent mode.

Highlighted
Level 2

Hey hey!

I've given it a try but it's still giving me grief. Is it just as simple as putting my TPG sign in details in that first area and changing to Permanent? Or do I need to set up DNS and everything also?

Highlighted
Level 9

Do you have 2 devices you can connect, one to each router. Have both routers disconnected from the network, turn both off and on. Login to the internet configuration on each one and compare. If the Archer has DNS addresses configured, then put them in the XR.

 

When I said Permanent before, in looking at the manual, it should be "Always on".

 

The picture you sent looks fine. Only strange thing is the red error message against the 10G port. It shouldn't be doing anything with the 10G port.

 

Turn the XR off, plug it into the network, turn it on, give it a few minutes, log in and go to the System Information page. Look at Internet Status and see what the router has picked up. Look at the Logs to see if their might be some error with internet connection.

 

Just noticed this. Go to Settings > Setup > WAN Setup. What is MTU size? Manual says it should be 1492 for PPPoE. Your selection of PPPoE in setup may force this value.