TPG Community

Get online support

Replacing TPG modem with a Asus AC1500 Dual Band Wi-Fi Router

winterlouise
Level 2

I’m having issues setting up my new router, an ASUS AC1500. All settings are correct but it still won't connect to the internet, it says the network cable isn't connected but it's all plugged in correctly. Any advice?

8 REPLIES 8
david64
Level 10

Hi @winterlouise . If it is the Asus RT-AC59U, it needs an ethernet cable from NBN box to Asus WAN port. Can't be used for FTTB/FTTN.

Looking through the manual, there is no mention of a VLAN ID setting, so this would only be usable on TPG FTTP connection.

winterlouise
Level 2

When you say nbn box do you mean the wall port (sorry not tech savvy). The cord is in the wall and to the wan port on the router. It gets wifi, I can connect devices to it just it has no internet. VLAN is set to manual vid 2 PRIO 0. So do you mean it won't work? 

david64
Level 10

@winterlouise .

Is the Asus replacing the TPG supplied router?

Is the TPG router an Archer VR1600? 

Look at the cable that goes in the wall socket. It has a small telephone type plug on it. It has to go into a matching small socket that the Asus does not have. The WAN port is for the larger ethernet type plug.

For FTTB/FTTN connections, the router plugs into the wall socket. For FTTC, there is a white square box with 4 blue lights, the NBN box, that plugs into the wall socket, and the router connects to it with ethernet cable.

 

You can check what connection you are on by logging in to My Account and checking your plan and contract details.

 

You said that "VLAN is set to manual vid 2". Whereabouts is that?

 

Looking at the manual again, I'm not even sure that the Asus is usable on NBN.

winterlouise
Level 2

Yes replacing the one I got from tpg, tpg one is the Huawei one that's now over 5yrs old. You're right, the cord only has 2 prongs with tpg and this one has wayyyyy more. So this would be the issue, not the right plug? It fits fine in the wall port. I'm on FTTN. The VLAN setting is in the WAN menu under IPTV, setting it to manual gives you the option to change the internet VID to 2

david64
Level 10

@winterlouise . Look at the back of the Huawei at the DSL port. It is smaller than the WAN port. The cord from the wall socket goes to the DSL port.

On the Asus, there is no DSL port. Asus won't work on your FTTN connection. That's why it says the cable is not connected.

Thanks for explaining the IPTV/VLAN.

 

winterlouise
Level 2

That is so disappointing, so I now have a $140 thing I can't use Smiley Sad any chance I could add it on to the tpg router to add coverage, like add to the lan ports, I'm not sure if that makes sense. Hate the thought I wasted money. Thankyou so much for your help! I really appreciate it

david64
Level 10

@winterlouise . You can do this.

How does the Asus wifi coverage compare to the Huawei? Would the Asus by itself be sufficient? It requires both routers to be connected by ethernet cable.

On Asus, assign a different ip address to it. Go to Advanced Settings/LAN/LAN IP. Change it to eg. 192.168.1.9. When you apply the change, your browser session will drop. Restart browser with new address.

Disable DHCP. Go to Advanced Settings/LAN/DHCP Server and disable it.

Connect routers by LAN port to LAN port. You can disable wifi on Huawei and just use the Asus wifi. You can connect to Huawei and Asus ethernet ports.

If you have the possibility of a long cable between them, you leave the Huawei wifi on, change the Asus SSIDs to match the Huawei ones. For the 2.4G band, put each router on a different channel, eg. 1 and 6, or 6 and 11, or 1 and 11. Your wifi device will use the stronger signal as you move around. For the 5G band, maybe just select Auto.

The Asus also has an "Access point" mode. Advanced Settings/Administration/Operation Mode. This might allow you to connect to the Asus WAN port rather than LAN port. You'd have to experiment with this.

winterlouise
Level 2

Thankyou for that information, I'll play around with it tomorrow afternoon. Will keep you updated Smiley Happy ty again you're the best