TPG Community

Get online support

Router problems both on WiFI and wired

Level 1a

Hello

 

I have a tp-link router AC-1600.

Firmware: 0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n

 

The problem.

 

Wifi connection is flakey. Wire connection is even worse. Eliminate problem to network rather than internet by pinging the gateway address.

 

Wired network - ping -t 192.168.1.1 shows about 4 timeouts every 60 seconds or so, and network is completely disconnected.

 

Wireless network - ping -t 192.168.1.1 shows 1ms pings most of the time, but 1000ms+ pings every couple of secoinds.

 

On the wifi side I have tried disabling 5ghz, and putting the computer about 0.5m from the router, but didn't help.

 

Do I need TPG to send me a new router? Is there anything else I can do via the tp-link web interface to fix?

 

Thanks

 

Martin

4 REPLIES 4
Highlighted
Moderator

Welcome to TPG Community,

You can private message to me your customer ID, username, service address and mobile number so i can check status here.

regards

JayeshP9

Highlighted
Moderator

Hi mcapodici,

Thanks for providing your details.

I need some inforamtion of power supply, can you  attach picture of ppwer supply  inforation?

Have you tried for hard reset of router?

Have you check with other laptop or device?

regards

JayeshP9.

Highlighted
Level 1a

Hi

 

I've done some more diagnostics, and for now I going to assume the router is OK.

 

Another device pings the wifi fine in the same range, so my wifi card on this one is probably suspect.

Tried a shorter cable and that seems OK for now. Longer cable messes up more when stretched out so suspect interference from something in the house.

 

I will need to work with this for 48h or so to be sure, but for now consider it solved.

Highlighted
Moderator

Good to hear that now lookalike issue resolved but if anything let me know.

Regards

JayeshP9.