TPG Community

Get online support

Setting up Amplifi HD on FTTP

jerryhii
Level 2

Hi,

 

Can someone please point me to the right direction on setting Amplifi HD on FTTP.

 

I have a router/modem currently but would like to swap to Amplifi HD.

 

I have tried connecting through PPPOE but it has been giving me grief as it says no IP address config.

 

It was working at first but after upgrading the firmware it stop. Have done a downgrade to the version before but it is still not working.

 

Please help =(

 

Thanks.

 

Jerry

 

7 REPLIES 7
david64
Level 11

Hi @jerryhii . Settings are PPPoE, username with @tpg.com.au on end, and password. Use ethernet cable from WAN port on Amplifi to Uni-D1 port (usually) on NBN box.

Do you have the TPG-supplied router to check that the internet is active?

jerryhii
Level 2

Hi david,

 

I did all that but it is still not working.

 

The error that I am getting is "Please verifty IPv4 Configuration". 

 

Do I need to put in any DNS or change IPv6 from 6 to  4?

 

I have another router/modem that I set up and it is working. Am thinking of swapping it out as it has not been stable lately.

 

Thanks.

 

Jerry

david64
Level 11

@jerryhii . Error message doesn't mean anything to me.

Have you done a factory reset? (via app or with paperclip)

Other settings from manual:

Enable Show Password to check it, then disable.

DNS addresses-I thought the router received them from TPG.

If not, you can set them: 203.12.160.35, 203.12.160.36

Hardware NAT and Clone MAC address disabled

UPnP enabled

VLAN ID disabled (not used in FTTP)

IPv6 disabled (no DHCP6 or 6to4)

Bridge Mode disabled

jerryhii
Level 2

Not really error but what is being shown on the diagnosis page.

I have done a factory reset. Also have done a firmware upgrade then roll it back thinking it was the problem.

Tried with the DNS provided from TPG that you have listed.

Its been a headache for me trying to fix this as there are limited settings you can do on this.

Would it be an issue with I have 2 router sitting on the NBN box?

I have done all the setting that was mentioned.

david64
Level 11

Hi @jerryhii . When you say "2 router sitting on the NBN box", make sure nothing overheats.

Before you connect anything to the nbn box, which Uni-D light is on? Expected to be D1.

Make sure that the cable goes from the proper Uni-D port to WAN port of whatever router you are testing. Only one connected at a time.

jerryhii
Level 2

Haha nah not stacking them on top each other. The connection is spilt with a switch.

The Uni-D Port 2 is for my router as per the instruction given when i first connect it up as UNI-V port 1 is for my phone(VoIP).

I tried connecting one too and it does not give me an internet connection. 

I have followed the instruction of turning the modem off before putting the Amplifi in and it still does not work. 

Do I need to call TPG to sort this?

david64
Level 11

@jerryhii . So, you're using a switch to share one nbn connection between two routers. What happens when only the Amplifi is connected to the nbn box?

Have you tried putting the other router into bridge mode? And change its ip address.

Something may have failed doing the firmware upgrade.

TPG might not support this setup.