TPG Community

Get online support

TP-Link Archer VR1600v wake from sleep and OpenDNS

AntQP
Level 2

Hi, I have just received a VR1600v. I am using a Mac for Ethernet connection and there are wireless connections. Whenever I go to the computer now there is no connection - I have to wait until the modem wakes - 10 seconds or so. My previous modem was always on. How do I change this setting?

 

I also use OpenDNS for content filtering and find when it wakes up it does not immediately have the OpenDNS address in the DNS setting on the Mac.

 

Thanks

5 REPLIES 5
Shane
Moderator

Hi @AntQP ,

 

Thanks for raisign this to us, we'd love to help and get to the bottom of this. Please perform a factory reset on the modem/router, let us know how it will go.

 

Cheers!

 


@AntQP wrote:

Hi, I have just received a VR1600v. I am using a Mac for Ethernet connection and there are wireless connections. Whenever I go to the computer now there is no connection - I have to wait until the modem wakes - 10 seconds or so. My previous modem was always on. How do I change this setting?

 

I also use OpenDNS for content filtering and find when it wakes up it does not immediately have the OpenDNS address in the DNS setting on the Mac.

 

Thanks


 

 

AntQP
Level 2

I did a factory reset as suggested. Again the ethernet seems to go to sleep then takes a couple of minutes to wake up when you go to use it. Wireless is ok. There are 2 different ethernet connections and they both are having the same issue.

 

 

Shane
Moderator

Hi @AntQP,

 

Thanks for the confirmation, have tested to disable the OpenDNS/content filtering for testing purposes? If so, is the issue still persist? 

 

Regards,

 

 

I did a factory reset as suggested. Again the ethernet seems to go to sleep then takes a couple of minutes to wake up when you go to use it. Wireless is ok. There are 2 different ethernet connections and they both are having the same issue.

 

 

david64
Level 11

Hi @AntQP .

How long do the gaps seem to be between using the computer and having to wait for the wake up to occur?  

Is the computer left on at these times?

When you go to use the computer, can you check if the computer's LAN light on the router is on or off.

Can you check power settings on the Mac. On PCs, there's an option to turn off the ethernet adaptor if not being used.

The ethernet driver on the Mac might behave differently with the VR1600 from your previous router.

AntQP
Level 2

We have just come back from being out for a few hours. This time the ethernet was working and the 2.4gh wifi but the 5gh Wifi was not working (which is what I have my TV etc connected to. For now I have swapped back my old modem. All lights were on and are on when I am having these problems.

 

I will try without the OpenDns setting next week when I have time.