TPG Community

Get online support

TP-Link VR1600 Flashing power light

SOLVED Go to solution
Highlighted
Level 2

I am a new customer and got my new NBN connection installed by a technician yesterday. It was all working great getting some good speed internet and suddenly it all stopped. The TP-Link VR1600 router power light is flashing (no other light on) No wifi signal and definitely no internet

 

I have turned the router off and on and restart it through the small button on the back and nothing seems to work. I keep getting the flashing light

 

I have called TPG customer support and it was not helpful at all. The operator said it is an NBN problem and that an NBN technician or engineer will call me. I am really struggling to get help with this

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Level 2

Hi there,

 

Thanks for contacting me after my post and sending the new router.

 

Just wanted to confirm that I just received the new router and have internet is all working great so far

 

Appreciate the quick turnaround  

 

 

View solution in original post

2 REPLIES 2
Highlighted
Moderator

Hi @eiderjose

 

Welcome to TPG Community!
 

We were able to locate your account using your community details and understand that you've successfully contacted our Tech team yesterday to raise the case.

 

They've detected that the modem tried to communicate with the NBN server, but failed due to wrong username or password saved on it.

 

If you recently changed your TPG account password, then you need to enter it to the TP-Link modem/router.

 

Here's a guide on how to configure the modem/router with the correct TPG credential.

 

Let us know if you need further assistance.

 

BasilDV

Highlighted
Level 2

Hi there,

 

Thanks for contacting me after my post and sending the new router.

 

Just wanted to confirm that I just received the new router and have internet is all working great so far

 

Appreciate the quick turnaround  

 

 

View solution in original post