TPG Community

Get online support

TP Link Vr1600V DHCP - Ethernet ISSUE

Highlighted
Level 2

Hoping someone can shed some light here, 

Recently recieved the TPG supplied modem for our FTTN connection. As i was currently already running a different network beforehand with a gateway ip of 192.168.1.254, i thought i would change the gateway ip of the new TP Link modem. 

The modem works fine with all ethernet devices and wireless when set to default settings, however to save a cluster @#$% of ip changes i thought it would be easy enough to swap the tp link dhcp range to suit. 

The moment you change the dhcp server ip to anything but the default it instantly looses all ethernet connectivity to the modem. can someone shed some light on this before i throw this modem out the bloody window and smash it with a sledge hammer.


I can confirm that all the ethernet ports have been tested, all patch leads have been swapped, the moment you connect a new device it's not receiving any dhcp info and just times out. This issue is occuring on my pc, foxtel, laptop, printer and nas. You can the ethernet ports connected on the modem and all the wireless devices work fine. Just no access via ethernet

currently running the below firmware v and attached an image of the 'hope to be' ip range


Firmware Version:0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n Hardware Version:Archer VR1600v v2 00000000

11 REPLIES 11
Highlighted
Level 8

Hi @Jarred,

Isn't the default DHCP range on the VR1600v 192.168.1.100~192.168.1.199 anyway? When you say it loses all Ethernet connectivity to the modem what do you mean? The VR1600v is the combined modem/router on a FTTN connection.

Do you have a second router on the network? If so you have an IP conflict.

Highlighted
Level 2

It's the gateway what's causing the issue, the range itself is no issue.
All 4 ethernet ports are unable to establish an ip address, they are active and blinking on the switch and on the end device but don't appear in a ip scan or listed on the router. All the wireless devices work fine but any ethernet device does not work.

No there is not. You can remove all the ethernet devices and plug them in one at at time and still have issues.

Highlighted
Level 8

So just confirming some things, your "gateway" is your VR1600v?

 

If you leave it in it's default mode with a device IP of 192.168.1.1 it assigns DHCP addresses OK?

 

If you change it's IP to 192.168.1.254 it stops assigning DHCP?

 

There are no other devices on the network with an IP of 192.168.1.254?

 

There are no devices on the network in Internet connection sharing or mobile hotspot or tethering mode?

Highlighted
Level 2

This is correct.

also correct.

correct, only wifi devices will assign a dhcp

correct, there are no other devices on the network with that ip

no there is not.

Highlighted
Level 8

Ok thanks for the info,  so if you need the client devices to be assigned a dynamic IP why not just leave the VR1600v with it's IP of 192.168.1.1?

 

If you had assigned the client devices a static IP you would have needed to change the default gateway setting on those devices from the previous gateway of 192.168.1.254 to 192.168.1.1 however I'm not getting why you are having trouble if these devices are set to obtain an IP automatically.

Highlighted
Level 2

Because i did origianally have 2 devices that are statically set but even with those not even connected and the devices that are dhcp. I'm having an issue

So originally to save me the issue of going through and change my devices i would change the modem/router instead but turns out that's not even possible. 

You would think that a modem/router would be capable of changing it's gateway ip

I just want to know why the this modem is not capable of doing what i want. every other piece of IT equipment is quite capable changing it's settings why not this tp link modem

Highlighted
Level 8

Hi @Jarred I can't see any technical reason the change of IP address on the VR1600v wouldn't work, it would be interesting to try again with an IP of 192.168.1.254 and also delete any existing network profiles and saved connections on the client devices and make new ones, then reboot all devices including the VR1600v including any Ethernet switches to clear the MAC tables.

Also make sure you're in the VR1600v's advanced not basic menu and are hitting 'save' before rebooting.

Highlighted
Level 1a

There is a discussion on TP-Link:

https://community.tp-link.com/en/home/forum/topic/159075

about the loss of communication between the VR1600v and the ethernet connection to a PC.

Where the internet connection speed as indicated by the web browser response slows or iloses connection.

ping indicates lots of dropouts or no connection.

I had thought that my problem had been solved after I used the VR1600v web page to allocate a static IP address for my PC, but after working OK for several weeks the problem reappeared. After I installed Win 10 build 1903. However I suspect that the timing of the 1903 install was just a coincidence.

I have tried installing an older version of the LAN driver (12.6.45). That worked ok for a day, but the connection problems came back.

Power cycling both the VR1600v and the PC together seems to temporarily reset the problem.

Another issue - possibly related:

I have tried to use the VR1600v MAC address whitelist filter, but had to remove it because it caused WiFi connection probelms. See :

https://community.tpg.com.au/t5/Modems-and-Devices/Archer-VR1600v-iOS-devices-wifi-connected-but-no-...

 

 

Highlighted
Level 2

Hi Jarred, I have a similar problem too with a brand new VR1600v, my wired devices used to work on my old ADSL modem but with the new device none of them pick up a DHCP address.

 

Devices:

3x Win 10

Apple TV

iMac

Macbook Air

Ps3/PS4

 

Only wireless connections can pick up a DHCP address, all port lights are lit and running at 1Gb/s.

 

Did you end up resolving your issue?