TPG Community

Get online support

Username and Password does not work when adding to my router Asus TUF-AX3000

Zula
Level 2

Hi,

 

I've recently purchased a new router and am trying to set it up. All connections are working but when I try to connect to the internet, it doesn't seem to work.

 

I've selected (PPPoE) and entered my Username+@tpg.com.au and my account password and Customer ID and password but it still doesn't connect to the internet.

 

Could someone please assist with this issue. Thank you

6 REPLIES 6
david64
Level 12

Hi @Zula . If you are on standard FTTC or HFC plans, you need to set VLAN ID=2 for the internet connection. (FTTP and BYO data-only plan don't use VLAN ID.)

  1. Select Advanced Settings > LAN > IPTV.
  2. Set the ISP Profile to Manual.
  3. Set Internet VID to 2 and PRI to 0.
  4. Select Apply.
  5. Reboot the modem 

Also, see this. It is for AX56U which has same menu structure.

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-configure-an-ASUS-RT-AX56U-for-TPG/m-p/896...

 

Zula
Level 2

Hi David,

 

Thanks for reaching out and providing some advice. I believe my nbn connection is FTTN. So probably not the greatest.

 

I've tried the solution you provided and also the solution in the link but both don't seem to work.

I'm not sure whether there's anything else I need to do. If you need more information, please let me know and I'll try to send you more screenshots

david64
Level 12

@Zula . What model router were you using before the Asus? Is it still working?

The Asus TUF doesn't have a RJ11 DSL port to connect to the telephone wall socket for FTTN. It connects to an NBN box using ethernet cable.

FTTB and FTTN also use VLAN ID=2.

david64
Level 12

@Zula . What is the exact model number of the Asus? 

AX3000 is a generic number; normally would refer to the internal speed. Asus website has several TUF models.

Zula
Level 2

Hi @david64,

 

Thank you again for getting back and sorry for the late reply!

I guess I made a mistake and bought the wrong router. I'm currently using the modem/router given to me by TPG - Archer VR1600v. I just wanted to improve the range using the new router as it wasn't reaching a portion of the house.

 

I'm not too sure what the exact model number is, but its this one in the below link:

https://www.asus.com/au/Networking-IoT-Servers/WiFi-Routers/ASUS-Gaming-Routers/TUF-Gaming-AX3000/

 

Hopefully that helps.

 

Thanks again for the help!

david64
Level 12

@Zula . If you want to use the TPG VOIP phone service, the VR1600 has to be the main router and operate in normal mode. The Asus is an access point.

If you don't want the VOIP service, the VR1600 can work in bridge mode (does VLAN processing), and the Asus works in normal mode.

The Asus wifi might be strong enough to cover the whole house. You should check if your wifi devices can detect the Asus wifi throughout the house. Turn off VR1600 wifi when you test. The Asus wifi can be checked without being connected.