TPG Community

Get online support

VR1600V wont connect wired devices

Ozmica
Level 2

As of today, 25 January 2022, my wired devices no longer connect to the VR1600V. No changes have been made to firmware or the PCs connected to the device. Wireless devices work perfectly fine, but hard wired devices simply don't show / connect.

 

Any help would be appreciated. Thank you.

 

Troubleshooting already done:

a) Rebooted PCs and modem - several times

b) Normal IPCONFIG commands tried

c) Reset Winsock

d) Current firmware on modem is: Firmware Version:0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n 

e) Never had this issue before and system has been stable for years

1 REPLY 1
Shane
Moderator

Hey, @Ozmica.

 

Thanks for raising this to us. I'd love to have our Technicial team to contact you for real-time test and investigation for the modem/router. Send me a Private Message with your accuont details (Username/Customer ID) together with the address on file also include your best contact number and preferred time.

How do I private message (PM) in the community 

 

Regards,

 


@Ozmica wrote:

As of today, 25 January 2022, my wired devices no longer connect to the VR1600V. No changes have been made to firmware or the PCs connected to the device. Wireless devices work perfectly fine, but hard wired devices simply don't show / connect.

 

Any help would be appreciated. Thank you.

 

Troubleshooting already done:

a) Rebooted PCs and modem - several times

b) Normal IPCONFIG commands tried

c) Reset Winsock

d) Current firmware on modem is: Firmware Version:0.1.0 0.9.1 v5006.0 Build 200810 Rel.53181n 

e) Never had this issue before and system has been stable for years