TPG Community

Get online support

Vulnerability on Router or Wi-Fi Hotspot Device

Highlighted
Level 1a

Hi 

My Avast Antivirus software has alerted me that I have a vulnerabilty issue with my Router. And that the device contains a problem that can be misused by cybercriminals to break into my network and compromise my security and privacy. It seem to think that I am running with an outdated software version of DnsMasq and that version 2.78, released in October 2017 or later can solve this issue.

The model I have is -

 

Hardware Version:Archer VR1600v v1 00000000

Firmware Version:1.1.0 0.9.1 v5006.0 Build 180828 Rel.35294n

 

Regards

Nick

2 REPLIES 2
Highlighted
Moderator

Hi @therock3,

 

Welcome to TPG Community!

 

We have requested for a firmware upgrade and we'll see if this will resolve the issue.

 

We will keep you posted for updates as soon as it becomes available. Thank you.

Highlighted
Moderator

Hi @therock3, we have received an update from one of our Senior Engineers and we were advised that this is a false alarm.

 

Extensive testing of this firmware has been performed and there are no known vulnerabilities at this time.

 

If you believe that the issue is serious, you need to provide us with specific technical details of the vulnerability, not just a general statement regarding a problem that can be misused by cyber criminals.