WSP Light

SOLVED Go to solution
Highlighted
Level 2

Is the WSP light supposed to stay on when the tpg router is connected to an extender? It seems to be connected but the WSP led on on the router goes off after ten minutes. Moreover does that mean the WSP is not connected to the exttender when that led light on the router goes off?  Or is that normal? Or should it stay on while the extender is connected?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Moderator

Hi @futurebridge

 

Welcome to the Community!

 

The WPS light turns on when a WPS synchronization is established and automatically turns off about five minutes later.

 

It's flashing when a wireless device is trying to connect to the network via WPS. This process may take up to 2 minutes.

 

BasilDV

View solution in original post

Highlighted
Level 2

That is such a relief thank you. I wish we had have posted this question a week ago instead of spending 4 days and countless hours trying to move the extender around, logging in, logging off and logging in again on a browser, trying with auto settings, turning TPG router off and on, resetting the router, resetting the extender and numerous other ways trying to get the TPG WPS led to stay on like the other connection lights. Why it would go off seems counter intuitive to the way all the other connections behave. We obviously went by the standard way electronics operate, meaning when its working the light is on! When its not working the light is off. But not the case with the TPG router WPS connection!

We even took the extender back for a refund because the TPG router WPS led light went off after 5 min. We presumed the extender wasnt working. Why have a light that goes off when its connected. Unbelieveble!

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Hi @futurebridge

 

Welcome to the Community!

 

The WPS light turns on when a WPS synchronization is established and automatically turns off about five minutes later.

 

It's flashing when a wireless device is trying to connect to the network via WPS. This process may take up to 2 minutes.

 

BasilDV

View solution in original post

Highlighted
Level 2

That is such a relief thank you. I wish we had have posted this question a week ago instead of spending 4 days and countless hours trying to move the extender around, logging in, logging off and logging in again on a browser, trying with auto settings, turning TPG router off and on, resetting the router, resetting the extender and numerous other ways trying to get the TPG WPS led to stay on like the other connection lights. Why it would go off seems counter intuitive to the way all the other connections behave. We obviously went by the standard way electronics operate, meaning when its working the light is on! When its not working the light is off. But not the case with the TPG router WPS connection!

We even took the extender back for a refund because the TPG router WPS led light went off after 5 min. We presumed the extender wasnt working. Why have a light that goes off when its connected. Unbelieveble!

View solution in original post

Highlighted
Moderator

You're welcome, @futurebridge.

 

Cheers!