TPG Community

Get online support

Wifi Router seems to be restarting every 10-30 mins

Highlighted
Level 1a

As subject,

 

wifi router has been dropping for all of today.

 

the router seems to restart,

- all lights on the router shows it is working, and suddenly all blacks out, the power light flashes and 30 seconds later comes back online.

 

Using Archer VR1600v

3 REPLIES 3
Highlighted
Moderator

Hi @mckhckxk 

 

Welcome to the Community!

 

We tried to locate your account using your Community details to no avail.

Did you check if the modem/router is overheating? If not, have you tried to turn if Off for a few minutes and turn it back On to give it a quick rest?

If yes, you may need to factory reset the modem/router. All of the personalised settings will go back to default and you may need to set it again.

Here's an article that will guide you with your modem/router setup: New Connection Setup Help

 

Let us know how it goes.

BasilDV

Highlighted
Level 1a

Had already tried to do the turn off, unplug for a few mintues and the restart still occured.

 

Taking the advice that it might be overheating; unplug all USB items connected and reduce the transmit power from high to medium (probably means lose of coverage in some areas of the house).

 

Haven't had a dropout since... but the wifi modem still feels the same temperature as previous.

 

Will see how it goes, otherwise will follow the 3rd step of a factory reset.

Highlighted
Moderator

Hi @mckhckxk,

 

If the issue still persist it could be the modem/router is defective, send us your account details (Username/Customer ID together with the address on file) also include your best contact number and preferred time.

 

We'll have one of our Technicians contact you for real-time test and investigation.

 

For reference: How do I private message (PM) in the community

 

Regards,

 

 

Had already tried to do the turn off, unplug for a few mintues and the restart still occured.

 

Taking the advice that it might be overheating; unplug all USB items connected and reduce the transmit power from high to medium (probably means lose of coverage in some areas of the house).

 

Haven't had a dropout since... but the wifi modem still feels the same temperature as previous.

 

Will see how it goes, otherwise will follow the 3rd step of a factory reset.