TPG Community

Ask, answer and talk about our products

vr1600v access controls and save configuration ?

Highlighted
Level 2
I am starting to try to set up the vp1600 for the nbn
 
1) I am setting up a white list in advance-> security -> access controls and I have added 31 items but still have more to go and I am getting the error 4728 "the number of entries has reached its limit". This must be a mistake - only 31 items?
 
2) THere is no option to export the configuration of the modem?
 
If I move the modem to bridge mode to use another modem that doesn't have such limitations I won't be able to use the phone? Is that correct?
 
 
15 REPLIES 15
Moderator

Hi @teej

 

Welcome to the community!

 

  •  We will make an investigation what causing 'Error 4728' when settings up Access Controls.
     
  • Exporting configuration on our Supplied TP-Link VR1600 is not supported.
     
  • Yes, the VoIP feature will not be available when set our Supplied TP-Link VR1600 to bridge mode. But if you wish to use a 3rd party router you can simply use the DHCP settings of the router.

     

    We have answered a query about DHCP connection feel free to visit this link:

    TP-Link VR1600v DHCP Fails


We'd like to confirm if you have successfully set up your NBN service, we tried to pull up your account using your community details unfortunately it does not show us a matching record.

Level 2

Can you let me know what you have found out about the error 4728? It occurred while I was adding items to the whitelist of access control so I would assume the list has a very small limit.

 

In the meantime I am having problems getting the modem into bridge mode. Yes there are 2 local networks running in my house (double NAT) - and so far not a problem but I would like to have just one local network. 

 

There is no manual with the modem - just a quick installation guide.

 

I did find this manual online

https://setuprouter.com/router/tp-link/archer-vr1600v/manual-2515.pdf

but since has a backup for the configuration settings on page 91 I assume this is the manual before TPG added its own software changes to the modem.

 

Some of the posts on the TPG community have snapshots that look nothing like the interface for the modem that I was sent. I have also looked on the Whirlpool discussions boards. Can you direct me to the correct instructions for my modem?

 

Tplink Archer Vr1600v

Snapshot of basic page (without any personal information)

 

At the bottom of the admin page...

Firmware Version:0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n Hardware Version:Archer VR1600v v1 00000000

 

 

Also I think I am also confused of what type of NBN connection I have with TPG.

My TPG  account has “NBN Cable Superfast” and I thought I my area was NBN FTTN but according to the instructions in

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-your-TP-Link-VR1600v-modem/td-p/709 NBN FTTN connects via DSL but I have experimented with the interface and have connected/disconnected using EWAN.

 

 

Moderator

Hi @teej,
 

We chased this up with our Technical Team and made follow up with the on going investigation on the Reported 'Error 4728'
 

On the other hand, we'd like to clarify if the model number of TP-Link you received is vp1600v or VR1600?
 

We tried to use your community details to pull up the account unfortunately it does not show any matching records.
 

To better understand the situation, please send us your account details (Username/Customer ID together with the address on file).
 

In case you need a reference: How do I private message (PM) in the community

 

Cheers!

Level 2

vr1600v

At the bottom of the admin page...

Firmware Version:0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n Hardware Version:Archer VR1600v v1 00000000

And on the box

ver1.1

 

 

 

Moderator

Hi @teej,

 

Thanks for the clarification! We will wait for your account details.

Cheers!

Level 2

Not possible that TPG has a manual for this changed modem?

Level 2

OK from this post EWAN in another format had a bridge option (different images as I said before)

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-a-bridge-on-archer-vr1600v/m-p/3708...

It looks like since I am connect under EWAN there is no with my version of the software with a bridge option.

 

Is it possible to have the vr1600r run as a modem only and I can have my other device run as a router? 

 

I am finding the vr1600r set up from TPG very different from the manual I found online 

https://setuprouter.com/router/tp-link/archer-vr1600v/manual-2515.pdf

 

 

 

 

 

Level 4

I tried to look for a bridge mode in VR1600v but can't seem to find any Smiley Frustrated

 

to avoid double NAT, you may try NAT forwarding.

go to DMZ, put your other device(router) local IP and enable it

 

Moderator

Hi @teej, we have customised the firmware and some settings of this modem.

 

We'll wait for your account details. Thank you.