TPG Community

Ask, answer and talk about our products

wireless network

Level 1b

I have a new TPG NBN FTTN service

No connections to the TP Link AC1600 modem via LAN port

2 computers connected and accessing internet via wireless on public network

My problem is I have no network between PC & Laptop

Can you assist me in completing the home network 

Cheers Mike

14 REPLIES 14
Level 8

Hi @mikethew Welcome to the community, I note that your computers are connecting to the network using a public profile, in that case they won't be visible to each other, you need to delete that profile and rejoin using a 'home' network, you can then be on the same workgroup or homegroup.

Level 1b

Thanks Orbistat

I have changed to private network and tried to find each of the computers on the network to no avail

Only the Archer VR1600v showing on network on each PC

By the way I using Windows 10

Cheers 

Level 8

Hi @mikethew Ok can you try going to, Network and Sharing Center > Change advanced sharing settings > Turn on network discovery, then click save, check this on both pc's then reboot both. See how that goes.

Highlighted
Level 1b

No joy there unfortunately

Level 8

Can you make sure 'file and printer sharing' is turned on, you'll find it in the same section as network discovery.

Level 1b

Sorry I missed your reply yesterday

'file and printer sharing' is on

Level 8

I think if you try and delete all connections and start from scratch and create a homegroup on your main pc then join that homegroup with your laptop it should work, sounds like some permissions got messed up between your old network and the new one, windows 10 is good at making things harder than they need to be. Reboot the VR1600v as well.

Level 1b

Ok I will try that

Thanks Mike

Level 1b

I have disconnected all networks on both computers, rebooted both and the modem still no change.

I reset all network connections on both computers, rebooted both and the modem still no change

Both reboots in the following sequence modem, PC then laptop.

I have checked all network sharing settings again and they all as advised.

Sorry to be a nuisance, any further suggestions please.

Mike