Am i connected?

Highlighted
Level 2

Hi, My NCD and modem arived a few days ago and i have been waiting for a text to connect. Yesteday i recieved a text that my NBN service is awaiting activation and I'm required to connect my modem. When i set everything up as per the vidio, my NCD keeps making a clicking sound, the on light is blue, the next 2 lights are flashing blue and the last is not lit and there is no internet light on my modem. When i checked my installation status it says Installation is progessing and they are working hard to get me connected. So whats happening?

11 REPLIES 11
Highlighted
Moderator

Hi @winddanceroz,


Welcome to the community,

 

Could you please send me a PM (private message) with your Full Name, CID (customer identication number) and your mobile phone number, so I can take a look at your service?

 

Regards,

Karl

Highlighted
Moderator

Replied via PM

Highlighted
Level 2

So, the NBN technision came today and it's all fixed. Going great so far. 

Highlighted
Moderator

Hi @winddanceroz 

 

That is great news. Thanks for the update.

 

Regards,

Karl

Highlighted
Level 2
I'm exactly the same. I don't understand what the hurry was to hook up the equipment when the service isn't even ready. Not impressed TPG. No updates for days! 🤨
Highlighted
Moderator

Hi @jmmcgrath


Welcome to the community,

 

Could you please send me a PM (private message) with your Full Name, CID (customer identication number) and your mobile phone number, so I can take a look at your service?

 

Regards,

Karl

Highlighted
Level 2
Replied via PM.
Highlighted
Moderator

Hi @jmmcgrath

 

Thanks for your PM. Your NBN order is still showing in progress. Can you please confirm your modem and NBN NCD is connected like the image below and powered on? NBN need to be able to detect your NBN NCD, please leave this connected and powered on. Once you have confirmed your setup is correct I'll get our provisioning team to investigate.

FTTC Setup.png

Regards,

Karl

Highlighted
Level 2
Yes powered on. Blue lights blinking and clicking. All connected correctly. Thanks for your help. Joanne