TPG Community

Get online support

Connecting C1200 Modem with NBN box

SOLVED Go to solution
Highlighted
Level 2
Hi - I moved new address and TPG sent 3 emails regarding the internet has been activated to the new address BUT

There is no internet-
There is one blue wire already connected to NBN box from the wall.
I have C1200 TP-LINK modem with yellow wire-
Can anyone tell where i should connect the wire and how it will work and where that blue wire will go -
Please help -
Thanks
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

H @aggarwal17,

 

Try holding the WIFI button for 5 seconds

 

Regards,

Karl

View solution in original post

9 REPLIES 9
Highlighted
Moderator

Hi @aggarwal17,


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


Regards,
Karl

Highlighted
Moderator

Hi @aggarwal17,

 

-You need to leave the yellow cable connected to UNI-D1(Other end to the blue WAN port on your modem)
-Unplugged the blue cable from UNI-D2 (If this cable connects into your home network plug this into 1 of the yellow LAN ports on your modem)


I was able to find your service and can see your modem has been connected for over 2 hours.
-Have you tried to connect to your modem's Wi-Fi?

--You will find your SSID(Wireless name) and Wireless Pin on a sticker on the bottom of your modem.

 

Regards,

Karl

Highlighted
Moderator

Hi @aggarwal17,

 

Looking at your modem photo again it looks like you have turned your wifi off.

 

If you push the little button next to your yellow LAN port labelled WPS/WI-FI ON/Off it will turn back on.

 

Regards,

Karl

Highlighted
Level 2
Hi - I connected the blue wire to modem
And
Connected yellow wire to UN-D1

There is only 2 lights shows on the modem.
1st and 4th.
Can u plz help
Highlighted
Moderator

Hi @aggarwal17,

 

Looking at your modem photo again it looks like you have turned your wifi off.

 

If you push the little button next to your yellow LAN port labelled WPS/WI-FI ON/Off it will turn back on.

 

Regards,

Karl

Highlighted
Level 2
There is no change — still showing two lights—Can u call me plz
Highlighted
Moderator

H @aggarwal17,

 

Try holding the WIFI button for 5 seconds

 

Regards,

Karl

View solution in original post

Highlighted
Level 2
Thank you - Its working now —its great help.. Its easier than over the phone - Thank you
Highlighted
Moderator

Hi @aggarwal17,

 

No worries. Have a great day.

 

Regards,

Karl