TPG Community

Get online support

D-Link 2600 with Fttn installation

JAtkinson
Level 2
Hi

I'm at my wit's end. I have attempted to set up my internet using a D-Link Viper 2600 several times using default settings as well as settings recommended by TPG themselves on their website and through TPG Community, however the DSL light is still blinking and changing between green and red. I have since has an NBN technician come to my property and claim my router is the problem, i have replaced the router and this error is still coming up. Please assist in anyway possible

DSL-3900

- Josh
7 REPLIES 7
david64
Level 13

Hi @JAtkinson .

Set the WAN connection type to VDSL (for NBN).

Enable VLAN ID and set to 2.

In WAN section, Connection is PPPoE.

Other settings are PPPoE LLC, username with @tpg.com.au on the end, and password.

Telephone cable goes in DSL port.

Second light blinking red/green indicates DSL port is negotiating connection.

 

JAtkinson
Level 2
Hi david64,

I currently have these settings applied and the light continues blinking. Is there anything further that can be done?
david64
Level 13

@JAtkinson . Is this a new connection or previously working?

NBN tech must have tested the outlet to check there is a signal.

If new, might be more work to do in the network. 

If existing, is the previous router still working? Use it to test the connection is ok.

Telephone cable ok?

 

 

JAtkinson
Level 2
@david64
We've just moves into an already established property so presuming a previous connection existed. I dont have another modem to test

Telephone line is ok
david64
Level 13

@JAtkinson . If you requested the BYO router data-only plan (as opposed to bundled NBN/VOIP plan), it doesn't use VLAN ID so disable that.

TPG state it takes some number of days to do a connection.

Otherwise, just make a new post like this one for a moderator to look at tomorrow. They might not check this one as it has some replies.

JAtkinson
Level 2
@david64
Thanks have tried with VLAN ID disabled but with no better results. I arranged this connection over a week ago to avoid the timeframe range

Will definitely post this again tomorrow for a moderator
Thank-you anyway
Shane
Moderator

Hey, @JAtkinson.

Send me a Private Message with your account details and include your best contact number and preferred time. I will arrange one of our Technicians to contact you for real-time test and investigation.

Regards,

 

 

@david64
Thanks have tried with VLAN ID disabled but with no better results. I arranged this connection over a week ago to avoid the timeframe range

Will definitely post this again tomorrow for a moderator
Thank-you anyway