D-Link Viper 2600

SOLVED Go to solution
Pamandgary117
Level 2
Having trouble connecting. Tried everything several times but there might be a setting that I’m unaware of. Any suggestions?
1 ACCEPTED SOLUTION

Accepted Solutions
david64
Level 11

Hi @Pamandgary117 . Set the WAN connection type to VDSL (for NBN). Other settings are PPPoE LLC, username with @tpg.com.au on the end, and password. For FTTP, that is all. Other connection types need VLAN ID=2. There might be other settings in this router.

What lights are lit on the NBN box (if present) and the Viper?

Can you add a picture showing the cable connections?

View solution in original post

2 REPLIES 2
david64
Level 11

Hi @Pamandgary117 . Set the WAN connection type to VDSL (for NBN). Other settings are PPPoE LLC, username with @tpg.com.au on the end, and password. For FTTP, that is all. Other connection types need VLAN ID=2. There might be other settings in this router.

What lights are lit on the NBN box (if present) and the Viper?

Can you add a picture showing the cable connections?

View solution in original post

Pamandgary117
Level 2
Thanks David64. Putting in VDSL made all the difference