TPG Community

Get online support

Internet light does not come on - new NBN connection

Level 1a

Hi, received an email stating NBN is active. Connected the router and turned it on. Power, DSL, 2.4G, 5G lights are on. Inspite of leaving the router on for more than 30 minutes, internet light has not come on. Tried connecting to a different phone line didn't work either. Any help would be appreciated.

9 REPLIES 9
Moderator

Hi @5900915,

 

Welcome to TPG Community!

 

We'd like to check what is causing the issue and help with the resolution. Please PM us your TPG customer ID, username and complete address so we can pull up the account.

 

To send a PM, please refer to this link: How do I private message (PM) in the community 

Level 1c

hi, I have the same problem. Received an email stating NBN is active. Connected the router and turned it on. Power, DSL, 2.4G, 5G lights are on. Inspite of leaving the router on for more than 30 minutes, internet light has not come on. Tried connecting to a different phone line didn't work either. Any help would be appreciated.

Moderator

Hi @theo1991, we have located the account using the details you have provided via PM. We have checked the status of your connection and we can see a possible power supply issue. Are you able to check the physical set up by following this guide below?

 

NBN Fibre To The Premise (NBN FTTP) Setup Guide

 

We'll wait for your response. Thank you.

Level 1c

Hi Riezl,

 

Thanks for your message. I have set up all devices according to the guide and now, the internet light has still not come out. 

Moderator

Thanks for your help, @theo1991. We can see that your NBN Box is now getting a signal but it appears that the router is not communicating with our server and you may need to manually configure its settings.

 

If you're using a TP Link C1200 router, this guide can help you.

 

This support link may help you configure the router : https://www.tpg.com.au/support/nbn/setup/modem_support


1. Select the type of Router and Model. For TP Link C1200, please select the right Operating System as well.

 
2. Click View and you will be redirected to a PDF File.

3. Look for "Configuring Router". This will guide you in manually configuring the router settings by the use of your TPG username and account password.

 

Let us know how it goes.
 

 

Level 1c

Hi Riezl,

I am using a VR 1600v router, and have manually configured the router. Now the internet light is still not working.

Moderator

Hi @theo1991, can you disable the VLAN and make sure that you've entered the correct TPG username and password?

Level 1c

Hi Riezl,

 

I have disabled the VLAN and now the internet light and phone line light are working. Thanks.

Moderator

Great! Thank you for your help, @theo1991. We are glad that the service is now up and running.

 

Let us know should you need further assistance. Cheers!