Issues with NBN

Highlighted
Level 1b

I have been on NBN with TPG for almost 4 weeks & have been experiencing a few problems.

At the moment, the phone line has not been working since last night.

It is a regular occurrence that the phone does not work for certain periods but I think this has been the longest so far. When you call the number, you get recorded message saying the number is not valid.

In some cases, you get a beep when you try to make a call.

Also, my computer is connected to the TPG modem via a cable but the Internet usually does not work when I start up the computer. It usually takes 20 minutes to get a connection to the Internet after the modem is reset but this does not work on some occassions & have to wait until the next day to get a connection back.

Both issues cannot be related to an outage as the Wifi seems to work fine during this time.

Please help as this cannot be normal.

Thank you.

5 REPLIES 5
Highlighted
Moderator

Hi @Eddie00

 

Welcome to TPG Community!

 

I was able to locate your account using your Community details and have seen that you are connected to a NBN - HFC Service. 

 

We've seen that the Home Phone Service of your account is working as it should since yesterday. However, if you do encounter frequent issues having an invalid number, we'd like to have this investigated.

 

Moreover, if your having trouble connecting via wired connection, may we know if you've already tried using other cable or plugging to other port? Also, are all devices via wired connection having this kind of issues? 

 

Let us know how it goes, thank you.  

 

Highlighted
Level 1b

Hi Jhoey,

 

There has still been issues with the phone over the last few days.

On Sunday, there would be this piercing tone when making calls & nobody could call the phone.

Today, we can make calls but nobody phone calls cannot be received.

You get a busy tone when you try to call the phone.

I am unable to call TPG for help via the phone as these type of issues happen very regularly.

 

With the wired connection, I tried using another cable & plugging to other ports but I am still getting the same issue. Sometimes, I can reset the TPG modem & it starts working. However, this can cause problems with the Wi-Fi & the phone on some occassions.

 

I thought when signing up for the NBN that there would not be problems like this. There should be no need for resetting the modem everytime the computer is turned on & the home phone should be working all the time.

We have had the NBN with TPG for a month & it is not as reliable as I thought it would be. The service received over the past month is not worth the money.

Please help with fixing these issues.

 

Thank you.  

Highlighted
Moderator

Thanks for keeping us posted @Eddie00.

 

I would like to take this opportunity to assist you and help fast track the resolution to your case since you've already done some troubleshooting on your end.

 

I can look at arranging for a member of our Technical team to contact you, however given the current time I expect that this will take place tomorrow. What would be the best time for us to get in touch?

 

You may PM us your preferred time and number for the contact. Thank you. 

Highlighted
Level 1b

Hi Jhoey,

 

I did receive a call but missed it.

I was able to get onto the helpdesk through mobile & the technician was able to help.

Everything seems to be working good now.

 

Thank you.

Highlighted
Moderator

Hi @Eddie00,

 

We're glad to hear that the service has been restored. 

 

If you do have any outstanding issues feel free to send us a message and we would be more than happy to help.