NBN FTTC not connecting

Highlighted
Level 1b

Hi I have followed all instructions and troubleshooting guides. I have a connection light but no dsl/internet. My NCD device flashes only on the first three blue lights. I have received many texts about ‘activating’ my NBN. Each time I attempt, I leave the NCD/router for 30+ mins. I’m still not connected.

 

 

5 REPLIES 5
Highlighted
Moderator

Welcome to TPG Community,

Could you PM (Private message) me your customer ID, username, service address or mobile number so I can check the status here.

 

To learn how to send a private message, click here.  


Regards,
Peter

Highlighted
Level 1c

Hi Peter,

 

Thanks for your assistance,

I'm trying to connect aswell, here is the situation:

- tpg.com.au/install says "Your installation is progressing", however TPG have said everything is ready, all i need to do is plug in the new NCD.

- NCD: Power light is stable, Sync flashing 1 per second, DSL flashing 1 every 3-4 seconds. LAN is off.

- I have the RT-AC68U Router.


Apart from changing the settings on the router haven't done anything else, any idea what I'm missing?

Cheers Mikey

Highlighted
Moderator

Hi @mmaz2474,

 

There is a possibility that a line fault causing the service not to work during the setup stage of the connection. We'd love to help see the status of the service, please PM me your account details (Username/Customer ID together with the address on file).

 

In case you need a reference:

How do I private message (PM) in the community.

 

Regards, 

 

Hi Peter,

 

Thanks for your assistance,

I'm trying to connect aswell, here is the situation:

- tpg.com.au/install says "Your installation is progressing", however TPG have said everything is ready, all i need to do is plug in the new NCD.

- NCD: Power light is stable, Sync flashing 1 per second, DSL flashing 1 every 3-4 seconds. LAN is off.

- I have the RT-AC68U Router.


Apart from changing the settings on the router haven't done anything else, any idea what I'm missing?

Cheers Mikey
 

Highlighted
Level 1b
We are still trying to connect to the NBN. Plug the modem in every day as suggested, still same result. Today received an "urgent message to connect modem, or we may be charged" Only 2 or three flashing lights after nearly an hour.
What is the next step?
Highlighted
Moderator

Hi @Rodmarsh 

If you have complety isoalted ALL sockets in the house, removed handsets and possible ALARM system.
The next step would be to arrange for a an NBNCo tech  visit to complete the connection within the PIT 

Please advise if you would like me to organise this. 
Note:  PWR led - on ( instantly ) 
          LINK led  - on ( allows 2 - 3 minutes ) 
          DSL  led -  on ( allow another 5 minutes ) 
          WAN led - ( only if the above 3 blue leds are confirmed as SOLID ) 

Cheers