TPG Community

Ask, answer and talk about our products

NBN FTTN wish to use my own router Netgear D8500

SOLVED Go to solution
Highlighted
Level 3

I am setup on NBN FTTN have been using Optus for 2 years on my own router Netgear D8500, have changed to TGP due to very bad customer sevice with Optus.

What are the settings used with TGP I can't get my D8500 working, have tried with PPPOE, TPG user name and vlan tag 2 with no luck.


I like my D8500 due to 7 Eth ports with LACP to my NAS and don't wish to use a extra hardware to do the same with TGP Archer router plus it has better WiFi speeds.

Thanks

24 REPLIES 24
Moderator

Hi @eng1970,

 

Welcome to TPG Community! If you have been using this modem for NBN FTTN service, it should work with TPG NBN FTTN provided that the settings are properly configured.

 

You need to make sure that the TPG username and password is correct and the VLAN is enabled and should be set to 2.

 

We'd like to check if the modem is communicating with our server. Please PM us your TPG customer ID, username and address so we can pull up the account.

 

To send a PM, please refer to this link: How do I private message (PM) in the community - TPG Community

 

 

Level 3

I don't get any VDSL sync with the unit,

Have tried with vlan tag 2 on the dsl interface still nothing

Moderator

Thanks for the additional details @eng1970

 

To better understand the situation, we'd like to get your account details (Username/Customer ID together with the address on file).

 

Cheers!

Level 3

Private message sent

Moderator

Hi @eng1970
 

Thanks for sending your details. We ran an initial test your service i assume that our supplied modem/router is currently connected.
 

I found a thread about connecting a 3rd party Netgear modem/router that you may find helpful.

Please visit the link below.


https://community.tpg.com.au/t5/Modems-and-Devices/How-to-configure-own-netgear-modem-router-to-nbn/...
 

Credits to @2fly

 

You may also follow this connection setup.

 

Username: <Your TPG username>
Password: <Your TPG Account Password>
Protocol / Encapsulation / Connection Type: PPPoE(sometimes, you'll have PPPoE LLC)
VLAN ID: 2

 

We'd like to set your expectation that the VOIP service will not work should you proceed in using your modem as it is only provisioned on the TPG supplied equipment.
 

Let us know how it will go.
 

Cheers!

Level 3

Yes I have found that as well and it's not working for me with the D8500 Netgear

Moderator

Hi @eng1970,

 

Using a third party modem/router may or may not work with your service, but we'd like to look into it in case we are missing something with your configuration or setup.

 

Are you able to post a picture when you setup the Netgear device? We'd like to make sure that the cables are connected to its designated port.

 

Please post a screenshot of the configuration that you've tried on your modem. (Just blurred out the username in it)

 

We'd like to analyze this further.

 

Kind regards,

BasilDV

 

Level 3

Screen Shot 2019-05-31 at 11.40.57 am.pngScreen Shot 2019-05-31 at 11.12.06 am.png

Moderator

Thank you @eng1970.

 

Did you reset the Netgear modem to its factory settings before you tried to set it up?

 

If not, are you able to reset the modem/router and reconfigure it again? Let's see if the modem can sync with your NBN FTTN service.

 

If you were able to reset the modem/router, have you tried changing the country to "Australia" and Internet service provider to "TPG"?

 

Kind regards,

BasilDV