TPG Community

Get online support

NBN FTTN wish to use my own router Netgear D8500

SOLVED Go to solution
Level 3

Yes & Yes


Hi @eng1970,


Can you send us a screen shot of your modem/router's WAN setup for additional reference?

Note: The configuration that we provided must be setup on WAN setup of the modem/router.

WAN Setup

Username: <Your TPG username>
Password: <Your TPG Account Password>
Protocol / Encapsulation / Connection Type: PPPoE(sometimes, you'll have PPPoE LLC)
VPI/VCI 8/35


Let us know how it will go. Cheers!

Level 3

Screen Shot 2019-05-31 at 6.17.00 pm.png


Hi @eng1970,


If WAN Setup does not have available option for the configuration above, try to set it up on Internet Setup.


Level 3

Worked it out myself Netgear D8500 has a bug with PPPoE.


You have to setup everything before login with PPPoE and once you have vdsl sync then go back and setup "Does your Internet connection require a login?"



View solution in original post

Level 3

Screen Shot 2019-05-31 at 7.20.22 pm.png


Wow! We're glad to know that @Edward!


Can you post a screen shot of step-by-step setup guide using your modem/router for future reference?



Level 3

Who is Edward??

If you are talking to me I have posted screenshots at the start of the messages.


The fix is wait for the D8500 to get the VDSL sync before the Internet connections login (also known as PPPoE) for the 1st time setup, after that the router works fine on reboots.


Hi @eng1970,


Thank you for sharing some tips in case other community members will use or purchase a Netgear D8500 for their NBN service.


Should you require further assistance, please let us know.


Kind regards,


Level 1c

Think I'm having the same issue with my Netgear Nighthawk X4S D7800 modem router connecting to my NBN FTTN connection.


When I go through the genie setup it always results in saying "Incorrect ISP Username or Password" at the step where the username and password are inputted. Tried with the modem that TPG provided and was able to connect so seems to be an issue with the router.


Wanted to try this solution however unsure of how I know I've got a vdsl sync?


Step I've tried however didn't work for me.

  • Using Genie setup to detect inital settings
  • Get "Incorrect ISP Username or Password" error.
  • Navigated to Setup > Internet Setup
  • Set Does your Internet connection require a login? to No
  • Wait a few minutes
  • Set Does your Internet connection require a login? to Yes

Current settings I've tried (scrabbed out username details from screenshot):