NBN Stopped working

Highlighted
Level 1

My NBN connection has been working fine and then all of a sudden it stopped working this morning. 

The NBN modem Light Sequence is:

Power: On

Downstream: Blinking

Upstream: Off

Online: Off

 

Then it seems to reset itself after 2 minutes, everything starts blinking and then it goes back to the same status as above.

 

Thanks!

I've disconnected/reconnected it and it keeps on doing the same.NBN.jpgNBN2.jpg

3 REPLIES 3
Highlighted
Moderator

Hi @Saevus,

 

Welcome to TPG Community!

 

We have located an account using your community details, but we'd like to make sure that we got the right one.

 

Please PM us your TPG customer ID, username and complete address so we can go ahead and help get to the bottom of this.

 

To send a PM, please refer to this link: How do I private message (PM) in the community

 

 

Highlighted
Level 3
I’ve got the exactly the same problem. And your help desk keeps telling me my internet shows connected on their side.
What’s the actual cause??
Highlighted
Moderator

Hi @jamesguo,

 

Getting No Light on the 'Online' status of the indicates a possible line issue and it needs investigation to identify where the line issue is located. We have responded to your initial post located here (https://community.tpg.com.au/t5/NBN-Installation/NBN-dropouts-everyday/m-p/43126#M4876)


and we're still awaiting for your contact number and preferred time so we can arrange our Technician to contact you for further testing.

 

I highly recommend to stick on the initial thread to avoid redundancy and confusion. We'll wait for your contact details.

 

In case you need a reference: How do I private message (PM) in the community

 

Regards,