NBN installation

Highlighted
Level 1b
How long does NBN take to install? I need it for my school work.
9 REPLIES 9
Highlighted
Moderator

Hi @Junhyeon0327 


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


There is also a new ''TPG Mobile APP'' to help you with various trouble shooting and account issues, via a mobile phone app.
https://www.tpg.com.au/download


Regards,
David_M

Highlighted
Moderator

Hi @Junhyeon0327 

 

I can see a modem in sync for NBN-FTTB 50/20 on our systems, but it is not authenticated - postcode 2077.

 

Can u tell me if your modem has a solid DSl light, and no internet light on your modem?

What modem are you suing?

 

Thanks,

Highlighted
Level 1b

I have all the lights on the modem (including dsl) but 'internet' part doesn't.

Highlighted
Moderator

Hi @Junhyeon0327 

 

Please find an attached link for a guide to help you configure your modem.

https://community.tpg.com.au/t5/Modems-and-Devices/How-to-set-up-your-TP-Link-VR1600v-modem/m-p/709#...

 

It sounds like you need to put your TPG username and password into the modem.

 

Regards,
David_M

Highlighted
Level 1c
Level 1c

Hi David,

 

I'm having the same problem. Installation was completed this morning @ 9.16 with an email confirmation to say that it's active and my ADSL line disconnected.

Tried different way to connect including the instruction of letting it wait for 30mins so that TPG can push information to the modem and manually entering my username.

 

DSL light is on but no internet.

 

Tried online chat but it was too busy, contacted TPG through the mobile app but still haven't heard from them. Just left a call return to tech support. And while reading this forum, got an email from help desk to say they cannot detect me and ask me to plug in the modem if, I've replied them.

 

The "Status" under "Internet Connections" of the TP Link modem say " DSL Disabled" and the "Connect" function under "Operation" is greyed out. Not sure why.

 

Would be great if you can help too. Thanks

Highlighted
Moderator

Hi @LT 

 

If this is for your service in 2122, it shows it as an NBN-HFC 50/20 plan.

It sets up a bit different, and needs to be configured as a WAN service (no longer DSL).

 

You may check the setup guide that we've created for NBN-HFC here.

https://community.tpg.com.au/t5/Broadband-Internet/NBN-Hybrid-Fibre-Coaxial-NBN-HFC-Setup-Guide/td-p...

 

Maybe do a factory reset on the modem, and start again.

 

Regards,
David_M

Highlighted
Level 1c
Level 1c

Hi David,

 

thanks for the quick reply. But my address is for FTTN and TPG has sent me the TP Link Archer 1600 modem for it.

Highlighted
Moderator

Hi @LT 

 

Sorry, yes you are right it is NBN-FTTN.

 

Your setup then is the same as the FTTB doc above.

Try a reset o nthe mdoem and plug it all back in. The first thing to look for is getting a solid DSL light on the modem.

 

thanks,

Highlighted
Level 1c
Level 1c

Hi David,

 

thanks for your quick replay once again. Tech support just contacted me and the problem is with the line outside so it's been escalated to engineering.

 

Hopefully, things get sorted out soon.

 

Thank you very much

Regards

LT