New NBN not working

Level 1
Hi, I recently had my NBN installed by a technician, however our NBN isn't working. All lights are on as they should be on the modem and I have followed all troubleshooting steps, but no luck. I tried calling tech support as recommended by the troubleshooting docs, but I was on hold for hours before giving up.

I was assured we would have no downtime with our internet during the transition as we rely on it for work, but that's obviously not the case as it has been down for almost a day now.

Can you please assist?
1 REPLY 1
Moderator

Hi @Robbie_,

 

For customers experiencing any issues with their service, we recommend the best thing to do first is check if there's an outage.

Check our Service Status page for any known outages.    

https://www.tpg.com.au/servicestatus
    
If you're on NBN, we have created this article that can guide you on How to Check for NBN Network Outage.

 

How to Check for NBN Network Outage
https://community.tpg.com.au/t5/Broadband-Internet/How-to-Check-for-NBN-Network-Outage/td-p/45557

 

If there are no known outages in your area, you can proceed with the troubleshooting steps indicated on this link :

 

Troubleshooting no internet connection
https://community.tpg.com.au/t5/Testing/Troubleshooting-no-internet-connection/m-p/24338/thread-id/3

 

If you have performed the troubleshooting, please send us a private message with your TPG customer ID, username and complete address so we can pull up the account and help get to the bottom of this.

 

To send a PM, please refer to this link: How do I private message (PM) in the community