New connection frustration

SOLVED Go to solution
j03chapman
Level 2
My internet service was terminated from late payments. I rang the next day to try and stop the disconnection and pay all money owed to keep my service. I was transferred to new connections department after being told it was too late to stop but can get new connection. I began the process of a new connection and account and was told the cancellation fee would be waived as would a new connection fee and the delivery cost of a new modem would be credited next bill as I did not require one. I was told by the first lady that it would take upto 24 hours for a new connection, and I was told by the second person that it would only take a few hours to connect and will messaged when installation is complete. The phonecall was made roughly at 11am yesterday (Friday) and still no connection 10pm (Saturday)

The most frustrating part is that a week delay in payments from the government caused my termination of account to happen, which was not my fault. The 3 kids are on holidays and have not had internet for the past week and are grumpy zombies without it, unable to think of anything to do but complain about the lack of connection!! and I'm sick of clicking refresh on the check install status page every two mins when the kids are complaining again!!

Does the 24hour clock stop at midnight on Friday nights and start again Monday mornings or something??
1 ACCEPTED SOLUTION

Accepted Solutions
j03chapman
Level 2
Omg... Thank you so freaking much matey, honestly!!! The kids have been doing my head in with the 10 minute tag teams of asking me if it's on yet... I kept trying to log on to the tplink page and it would just freeze loading and timeout and I would turn the box on and off, kept checking my TPG page on the install update and it kept saying in progress and I had no texts updating my progress and was so frustrated and it was that easy once I realised where I went wrong, I feel mildely stupid now and embarrassed for the previous rantings haha.. so I apologise for those and thank you so bloody much mate for helping me out. These kids are going to be thrilled... I won't see them for days now coz they'll be hiding in rooms catching upon all the latest uploads from the twats on YouTube their obsessed with. Haha cheers again champ.. legend!!

View solution in original post

2 REPLIES 2
BasilDV
Moderator

Hi @j03chapman

 

Welcome to the Community!

 

We were able to locate your account using your community details and it shows that the installation of the service is in progress.

However, we've checked the account under NBN Co. and it was tagged as active. We've checked the connection and it shows that the router has the old configuration, which is why the service is not working.

 

Please configure your router with your new TPG username and password. Refer to this article for the guide: How to set up TP-LINK C1200 modem for Windows 10

 

Once done, the internet should start working.

 

Let us know if you need further assistance.

BasilDV

j03chapman
Level 2
Omg... Thank you so freaking much matey, honestly!!! The kids have been doing my head in with the 10 minute tag teams of asking me if it's on yet... I kept trying to log on to the tplink page and it would just freeze loading and timeout and I would turn the box on and off, kept checking my TPG page on the install update and it kept saying in progress and I had no texts updating my progress and was so frustrated and it was that easy once I realised where I went wrong, I feel mildely stupid now and embarrassed for the previous rantings haha.. so I apologise for those and thank you so bloody much mate for helping me out. These kids are going to be thrilled... I won't see them for days now coz they'll be hiding in rooms catching upon all the latest uploads from the twats on YouTube their obsessed with. Haha cheers again champ.. legend!!

View solution in original post