TPG Community

Get online support

Possible fault at node - Port Macquarie

Piklz
Level 2

Hi, 

Wanted see if there is a possible intermitent service fault at the node for Pettit St Port Macquarie area. A couple of days ago I came to visit my parents (also TPG customers) living in the area. Some time after I arrived they told me that internet service/speeds have not been great (FTTN) and since I have been here I have noticed a number of network drops occuring. I have looked at their home network config and cant see anything out of the ordinary there but I have, however, noticed a series of almost uniform network events across surrounding wifi networks, across multiple cariers via a basic WiFi signal/service monitoring tool.

As these events appear to hit everyone at the same time regardless of the carier or time of day I am thinking there maybe an issue at the node and hoping we could get it sussed. I uploaded a couple of example screen shots for reference. p.s these networks are spreed across multiple channels as well, so not a case of interference.

Screenshot_20201225-183947_WiFiAnalyzer.jpgScreenshot_20201225-184100_WiFiAnalyzer.jpgScreenshot_20201225-184117_WiFiAnalyzer.jpg 

3 REPLIES 3
Piklz
Level 2

A little bit of further info for troubleshooting. Which is a bit specy in detail from nbnco.

FTTN.png

Jhoey
Moderator

Hi @Piklz,

 


Welcome to TPG Community.

 

 

Thanks for reaching out to us and we're sorry about the trouble encountered on your parent's account. We'd like to help and resolve this issue. Can you please send us a Private message with your parent's account details? We look forward to working this with you. Thanks>

 

 

Piklz
Level 2
Hi, no worries will hopefully have those across to you later today.