TPG Community

Get online support

Trying to connect D-Link AC 2600

SOLVED Go to solution
Highlighted
Level 1c

I have purchased a D-Link AC 2600 and am trying to connect to internet (NBN 50). I tried using the wizard but the internet light on router remains red. Maybe a dumb question but the username and password you enter in the router internet settings to connect with tpg are the same username and password as you use to log into your tpg account - right?? I have used the configuration guides but still no luck. Any advice??

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @alaine77 

 

Try the setting as ''ETHERNET'' and not VDSL.

Make sure it is a network cable from the modem WAN port to the NBN-NTD.

View solution in original post

6 REPLIES 6
Highlighted
Moderator


Hi @alaine77 


Thanks for your query!


Let me have a look for you, and I will get back to you ASAP.


There is also a new ''TPG Mobile APP'' to help you with various trouble shooting and account issues, via a mobile phone app.
https://www.tpg.com.au/download


Regards,
David_M

Highlighted
Level 1c

Thanks.

 

I already downloaded the app and have also lodged a help case but thought perhaps someone here might be able to help in the meantime Smiley Happy 

Highlighted
Moderator

hi @alaine77 

 

No. The PW/UN to get into the modem (normally admin/admin) is not your TPG credentials.

 

You can check/confirm/reset your account password here.

https://www.tpg.com.au/myaccount

 

Also, if you are conencting to the NBN, there maybe a setting called VLAN ID that you will need to set to VLAN ID 2, for it to work on the NBN.

Make sure you plug the mdoem into the UNI-D 1 port of the NBN-NTD box.

 

thanks,

Highlighted
Level 1c

Thanks David - yes realise it would not be the same password you enter to gain access to the admin screen of the modem. I was asking if it was the same password/username once you are in the modem admin screen when you select your provider (in this instance TPG) adn then have to enter your credentials. 

 

Thanks I did try the VLAN ID 2 but will give it another go. Smiley Happy

Highlighted
Level 1c

OK, I have retried and have attached screenshots along the way Smiley Happy

 

Hopefully this helps??wizard screenwizard screensettings where i enter my tpg passwordsettings where i enter my tpg passwordstill no internetstill no internetthe settings 1the settings 1the settings 2the settings 2the settings 3the settings 3the settings 4the settings 4

Highlighted
Moderator

Hi @alaine77 

 

Try the setting as ''ETHERNET'' and not VDSL.

Make sure it is a network cable from the modem WAN port to the NBN-NTD.

View solution in original post