TPG Community

Get online support

Unable to cast Stan and Prime to Televison after connecting to NBN

SOLVED Go to solution
Level 2

I have recently transferred from TPG Broadband to TPG NBN. I have connected successfully to the wi fi network and everything is working well. I have an Oppo A3 phone which was able to cast Stan and Prime to my television on broadband but since changing over to NBN it will no longer cast. The phone is connected to the wifi netwrok at my home. Any ideas as to what has happened will be appreciated

2 ACCEPTED SOLUTIONS

Accepted Solutions
Moderator

Hi  micklind

 

 Welcome to TPG Community!

 

Please make sure, TV and Mobile phone in the same network,  

make sure tv is connected to new NBN Wifi, 

Also, disconnect your old Modem. 

 

I am sure this must fix the issue. 

 

Thanks 

Rajen 

 

View solution in original post

Level 2

Thanks for your help. It was connected properly but we had to reset the google chrome cast to read the new network and it is now working. Thanks

View solution in original post

2 REPLIES 2
Moderator

Hi  micklind

 

 Welcome to TPG Community!

 

Please make sure, TV and Mobile phone in the same network,  

make sure tv is connected to new NBN Wifi, 

Also, disconnect your old Modem. 

 

I am sure this must fix the issue. 

 

Thanks 

Rajen 

 

View solution in original post

Level 2

Thanks for your help. It was connected properly but we had to reset the google chrome cast to read the new network and it is now working. Thanks

View solution in original post