TPG Community

Get online support

COVR ax1872 won't connect to TPG FTTP

walkerdc
Level 2
I have been trying all day to connect my new COVR ax1872 to my TPG internet. I have followed the wizard and entered the correct TPG login credentials but it will not connect.
I called TPG who confirmed my credentials were correct but couldn't explain why it wouldn't connect. I then called DLink who tried to get me connected using IPv4 and VLAN without success. In the end they told me I needed a modem between my FTTP NBN box and the router.
At the moment I have set up my mesh as APs on my old router network but this is not ideal. Has anyone had any success in connecting COVR ax1800 routers directly to their NBN modem?
6 REPLIES 6
david64
Level 12

Hi @walkerdc . On the Internet screen, are you using Connection PPPoE and Address mode Dynamic?

The manual says the WAN interface "Support 802.1p & 802.1q VLAN tagging and Priority bit" but doesn't say where the setting is made. While FTTP doesn't use VLAN tagging, there may be some effect.

Ask DLink how you check this.

Does the Covr system log have anything useful when it is connected to the NBN box?

Only suggestion is to connect Covr up again and do factory reset; can't factory rest, just turn off/on; see if device can determine the settings or use wizard.

 

Pointscollector
Level 2
Hey mate. Did you work it out? I have the same DLink and the same problem- your help on how you solved it would be very appreciated.
shraky
Level 2

I couldn't get connected to internet at beginning with 1872. Called up TPG but can't get resolved then I approached D link support. I was told one of default setting under TPG was enabled when I used wizard setting. Actually it should have been disabled to get it work. After that all good to me. I have NBN FTTP and connectting this router directly to NBN box.

patrickli988
Level 2

Hey, could I ask what default setting had to be disabled for your internet connection to work? Cheers

david64
Level 12

Hi @patrickli988 . Only difference with FTTP is that vlan tagging is not used. Using the wizard specifying TPG may enable it. See what @shraky says.

patrickli988
Level 2

Hey @david64, I turned off VLAN manually and was still unable to connect to the internet. I also tried resetting the router to factory settings and setting it up using 'Other' as the ISP rather than TPG, however when I try to enter my login details it says they're incorrect even though I'm inputting my TPG account details. Any suggestions? Cheers