TPG Community

Get online support

Receiving Duplicate Copies of Emails

Chris1945
Level 3

This started happening very recently to my TPG Mail Box. I wrongly thought that the migration to TMC was the cause but I was wrong. All I had to do was the following from the Microsoft Community (it may vairy slightly depending what software you use I use Outlook 365):

"Disable Leave a Copy of Message on Server:

1. Here are the steps to disable leave a copy of the message on the server.
2. Open Outlook on your computer
3. Click on the File tab option
4. Now, click on the Info option >> Account Settings.
5. Go to the E-Mail tab.
6. Select your account and click on the More Settings.
7. Now, click on the Advanced tab and uncheck the Leave a copy of the message on the server."

 

This worked immediatly for me.

 

1 REPLY 1
Shane
Moderator

Thanks for sharing this tips, @Chris1945 Smiley Happy