TPG Community

Get online support

Sending Error

rachaels
Level 2

Hi - I have only an email address with TPG as I am not in Australia.   Email has stopped sending (gives error message) out of my Outlook but I receive fine.  Port was 465.  I have tried 25, 587 etc as I have searched the community stuff but nothing is working.  Can someone advise new sending port or new set up please?  I am running Windows 10 (lastest Office subscription) with Bitdefender on a Dell laptop currently connecting to a NZ internet provider.  I have had my TPG email address literally since internet started so really want to keep it but not sending/replying is driving me nuts. Would that stupid MS update have upset my Outlook and rocked my settings?  Never had this issue before.  Thanks

9 REPLIES 9
david64
Level 10

Hi @rachaels . What is the error message you get when sending?

Does the email stay in the outbox?

 

rachaels
Level 2

Hiya


Sending' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.'

 

 

rachaels
Level 2

sorry mate, and yes they all stay there....  SIGH.

david64
Level 10

@rachaels . Mail server is mail.tpg.com.au for incoming and outgoing.

For outgoing mail (SMTP), try port 25 with no encryption (security none).

Then try port 25 (or 587) with STARTTLS option in connection security. 

Another option is port 465 with SSL/TLS security.

What options do you have for incoming (POP3)?

rachaels
Level 2

Hi thanks for your reply, decided to leave it a day before trying so I didn't throw laptop out window.  Anyway tried all your suggestions, nothing worked so yeah, agh.  "Outlook is unable to save my settings" so no combination worked.... I have the standard inward pop3 with 995.  I think I will try and uninstall Outlook and re-install, hopefully thats not too difficult.  Will google it tonight.   Between that stupid MS update and my new Bitdefender installation, it has obviously conspired to mess with me.  Thanks very much for trying to help me, appreciate the effort!  

david64
Level 10

@rachaels . Outlook won't save settings. What settings does it display?

Before deleting Outlook, find out if you should backup the emails saved on your computer. Deleting Outlook might delete the email directory.

rachaels
Level 2

Hi David, sorry to be a nuisance, but looks like I need to uninstall all of 365 to uninstall outlook and I don't want to do that (not confident enough).  Is there an email address I can email TPG for resetting my account at their end as my next step or do I have to actually call.  I don't really want to spend hours on hold to a call centre since I'm calling internationally but I guess if thats the only option......  I tried all your options again this morning just to make sure I wasn't being blonde.  Still no luck.  And yes, I have backed up my outlook file.  Thanks for reminding me to do that.  Its been a while!  Cheers 

david64
Level 10

@rachaels . Have you been overseas for a while and Outlook just stopped after the update, or did it stop as soon as you moved?

Taking the error message at face value, Outlook is using an invalid combination of settings but it's not letting you change them.

Have a look at this:

https://www.slipstick.com/outlook/outlook-saving-preferences/

It refers to saving settings in the cloud. It is a recent issue.

 

Otherwise,

Create a new thread detailing your problem and the error message and what you have tried. A moderator will look at it tomorrow or Monday. Also, copy that thread into an email and send it to

postmaster@tpg.com.au

rachaels
Level 2

Hi Yes been studying here and only had this issue about that MS screwed up update so thats why I'm looking at that as the prime suspect.  Thanks a lot for your help.  I will try the below.  All the best.