TPG Community

Get online support

Slave emails / Alias Emails

Bwsurvey
Level 2

Hi, I have been having major issues with my TPG email, with many emails sent to it bouncing back to the senders and also long time delays in relieving and sending emails. After a number of calls I have created new slave accounts. I am trialling my first email address by deactivating the old slave associated with it and then associating it wuth the new slave  in my outlook setup. It all seemed to go OK and I can send emails and they are relieved by recipients., but I cannot recieve any emails sent to the address even if my email is replied to directly. I'm not sure if it is because an email can only be tied to one slave account (even if the old one is deactivated) or I am doing something wrong. I am thinking of creating a separate alias and tring again with different slaves...any advice?

5 REPLIES 5
Shane
Moderator

Hi @Bwsurvey ,

 

Let us help coordinate this with our postmaster. To better understand the situation, could you post the error message of the bounced back email on this thread also send us a PM with your details so we can proceed with our initial investigation.

 

How to send a PM? 

 

Regards,

 

Hi, I have been having major issues with my TPG email, with many emails sent to it bouncing back to the senders and also long time delays in relieving and sending emails. After a number of calls I have created new slave accounts. I am trialling my first email address by deactivating the old slave associated with it and then associating it wuth the new slave  in my outlook setup. It all seemed to go OK and I can send emails and they are relieved by recipients., but I cannot recieve any emails sent to the address even if my email is replied to directly. I'm not sure if it is because an email can only be tied to one slave account (even if the old one is deactivated) or I am doing something wrong. I am thinking of creating a separate alias and tring again with different slaves...any advice?

Bwsurvey
Level 2

Hi Shane, I cant seem to send you a private message with my details

BasilDV
Moderator

Hi @Bwsurvey 

 

Could you try again? We've refreshed your account.

 

BasilDV

Bwsurvey
Level 2

Still not working - says I've reached the maximum number messages.....

 

My account is xxxxxx, can some one call me or is there another way I can send furthr details about my account

 

BasilDV
Moderator

Hi @Bwsurvey 

 

We've edited your post as it contains your account details.

Please avoid posting any account or personal information on a public thread as it may compromise your security.

 

Are you able to try sending me a private message instead?

 

BasilDV