TPG Community

Get online support

TPG NBN Not Connecting

Chubby260
Level 2

Just signed up to TPG from another provider and TPG are unable to get my internet working.

Internet was fine with previous provider. They changed it over and now when i go to set up and enter the Login details, it comes back as incorrect.

 

Called CS twice, tried two different modems including a brand new one and still nothing.

 

Have been told its been escalated.

 

Anyone have any ideas or suggestions? If not connected by tomorrow will be cancelling and going elswehere.

2 REPLIES 2
david64
Level 11

Hi @Chubby260 . Had your service with the previous provider stopped working?

What type of NBN connection do you have?

Which routers have you tried?

Did you try the TPG supplied router? It is preconfigured.

Settings are PPPoE, username with @tpg.com.au and password. VLAN ID=2 setting might be needed.

Shane
Moderator

Hi @Chubby260,

 

Thanks for raising this to us, I tried to use your given details to pull up the account but no matching records found, I would love to help check the status of the newly installed service. 

 

Drop me a private message with your account details (Username/Customer ID together with the address on file).

 

How do I private message (PM) in the community

 

Regards,

 

 

Just signed up to TPG from another provider and TPG are unable to get my internet working.

Internet was fine with previous provider. They changed it over and now when i go to set up and enter the Login details, it comes back as incorrect.

 

Called CS twice, tried two different modems including a brand new one and still nothing.

 

Have been told its been escalated.

 

Anyone have any ideas or suggestions? If not connected by tomorrow will be cancelling and going elswehere.