TPG Community

Get online support

TPG email account not working on Mail or Thunderbird in new computer running Windows 10.

SOLVED Go to solution
Highlighted
Level 2

I have just upgraded my computer. Previous computer was running Windows 10 and Mail was working fine for me to use my TPG email accounts for the past 3 years. When I set up Mail on the new computer it appeared to have been successful. However no mail was received despite the fact that I knew there were at least 20 new emails at the Post Office. I then tried to send an email and it did not send.

I deleted and set up the account several times without success. After searching online I noticed several other users have had similar problems.

My Gmail account is working fine on Mail. So I am now checking emails at the TPG Post Office and forwarding any I need to retain to my Gmail account. This is a roundabout way to keep a record of important emails!

I tried using Thunderbird, but it does not accept the TPG settings either.

I have checked my privacy settings and they do allow apps to use emails.

Would appreciate a solution

1 ACCEPTED SOLUTION

Accepted Solutions
Level 2

I managed to find a solution.

Thunderbird did work when I did not specify the ports.

It seems the outgoing port is 587, not 25 as is given on TPG website.

View solution in original post

1 REPLY 1
Level 2

I managed to find a solution.

Thunderbird did work when I did not specify the ports.

It seems the outgoing port is 587, not 25 as is given on TPG website.

View solution in original post