TPG Community

Get online support

TPG using TLS 1 for mail servers (or a bug in Thunderbird 78)

SOLVED Go to solution
ozships
Level 2

I am using Thunderbird 78 and receiving and sending e-mails has stopped working with an error message that my security (or something, can't rememember now) is not supported.

On my server settings, Security Settings was set at STARTTLS, set security to none

After this, receive mail was working.

I reset to STARTTLS and went into Options and Andvanced settings. Scrolled down until I reached: security.tls.version.min 

THis was set to 3, which in the recommended TLS level recommended for just about everything. I set this to 1 and e-mails were working again with encryption on.

Can you advise if this is a Thunderbird problem, or an issue with one or more of your servers. If so, when will this be fixed.

1 ACCEPTED SOLUTION

Accepted Solutions
BasilDV
Moderator

Hi @ozships 

 

Welcome to the Community!

 

There's no bug as the TLS that is set for the mail server is currently 1.

Our team is working on upgrading it in the future and updates will be given as soon as it's available.

 

Stay safe.

BasilDV

View solution in original post

1 REPLY 1
BasilDV
Moderator

Hi @ozships 

 

Welcome to the Community!

 

There's no bug as the TLS that is set for the mail server is currently 1.

Our team is working on upgrading it in the future and updates will be given as soon as it's available.

 

Stay safe.

BasilDV

View solution in original post