TPG Community

Get online support

Unable to set up email to windows 10 accounts

neilk27
Level 2

Unable to set up additional email accounts  including slave accounts from my desktop ( windows 7) to my two windows 10 laptops ... ive tried everything ... there is obvious a problem with the tpg platform ...totally annoyed with TPG .Get this fix or you'll loose customers ...

3 REPLIES 3
david64
Level 11

Hi @neilk27 . What mail programs are you using on the desktop and laptops?

Are there already mail accounts set up in the programs?

Is there an error message when you try to add a new account?

What settings are you using?

neilk27
Level 2

  

Thank you for your reply, I was able to rectify the issue . The problem was  I wasn't able to set up two slave email accounts to two laptops on windows 10 using outlook. TPG support were not very helpful, after numerous searching, i was able modify the email accounts via the advance settings  to change mailbox synch/ POP3 and server settings (in mail.tpg.com.au: 995:1) (out mail.tpg.com.au: 465:1) . The most important aspect was I disengaged the firewall which allowed me to set the incoming and outgoing mail port settings. I believe this a common problem with TPG . They should have a set instruction/ procedure  to rectify this problem.

Thanks

david64
Level 11

@neilk27 . You've chosen the SSL/TLS ports for security. Your firewall shouldn't stop you connecting out to any port. It's the way games and VPNs work. I'd say all mail servers work that way.