Wifi

Highlighted
Level 1c
I haven't had wifi for almost 24hrs even though my modem says it is working fine. Both my partner & i cannot even find our network on the options on our mobiles & our smart tv does not pick it up either. We're in postcode 2290 NSW. Does anyone else have the same issue? Or solutions?
3 REPLIES 3
Highlighted
Moderator

Hello larelle,
Thank you for being a part of the TPG Community.

Reboot your modem if you haven't already and check that the LED WiFi lights are illuminated.

Do you have a TPG supplied modem? if so follow the verification process below and we will contact you to assist.

If you provided your own modem you may need to contact the company support centre.
For verification purposes can you please send me a private message (PM) by clicking on my name
and provide the following information:
 Username
 Full Name
 Full Address
 D.O.B.
I will reply ASAP on receipt of the above.
Regards
PeterW
My TPG app for IOS and Android - https://www.tpg.com.au/download

Highlighted
Level 1c
Thanks PeterW. Sorry i am inable to click on your name to pm you.
Yes i had rebooted yesterday. Spoke on live chat with 2 different helpful colleagues of yours yesterday who were trying to help but once saw that modem was fine & my internet kept dropping out it cldn't be resolved.
Might it be an issue with nbn or such in this area if modem fine? Do you have access to view outages, etc frm provider?
Thanks again Smiley Happy
Highlighted
Level 1c
Oh i see now i was clicking wrong name link...