TPG Community

Get online support

error 0x800CCC1A

SOLVED Go to solution
Highlighted
Level 1

Over the last two days, I have been unable to receive emails and get the error message 0x800CCC1A your server does not support the connection encryption type you have specified.

I use Outlook 365 as my mail client and am running version 1910 build 12130.20272.

I am using POP settings with incoming mail on server mail.tpg.com.au port 995, with this server requires an encrypted connection (ssl/tls) ticked.

Whenever I try to make a change to my outlook settings it tells me that it can't connect to the incoming (POP) server and asks me to try again. Can anyone help in resolving this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @willdsm,

 

Welcome to the community

 

The error occurs because the Outlook uses two different mail servers to send and receive an email.

 

You may need to update your email client's outgoing and incoming mail settings. Feel free to visit this link for reference https://www.tpg.com.au/support/emailsetting.

 

Let us know how it will go.

 

Cheers!

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Hi @willdsm,

 

Welcome to the community

 

The error occurs because the Outlook uses two different mail servers to send and receive an email.

 

You may need to update your email client's outgoing and incoming mail settings. Feel free to visit this link for reference https://www.tpg.com.au/support/emailsetting.

 

Let us know how it will go.

 

Cheers!

View solution in original post

Highlighted
Level 1

When outlook initially set up my account, it provided odd port numbers, but it worked. After an update, something stopped it from working, but the fix offered seems to have done the job and corrected the problem. My thanks.

Highlighted
Moderator

You're welcome, @willdsm.

 

We're glad it fixed the issue, in case you will have queries in the future do not hesitate to create a thread here in our community.

 

Cheers!