TPG Community

Get online support

unable to send mms on a s9+

SOLVED Go to solution
Highlighted
Level 1a

Hi

I have a samsung s9+ which was purchased outright from JB Hifi. Phone seems to be functioning properly.

The Sim only plan works but I am unable to send mms. I have checked all the APN settings on the phone and it still fails.

  • I have tested the sim in an Samsung s5 and it works.
  • I have tested another TPG sim which works in the s5 but also fails to send mms in the s9+

Data is on. Is there any other settings I need to review?

 

thanks

Rick

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Hi @rickaphillips ,

 

Welcome to the community!

 

Please try to manual setup your mobile phone configuration. See settings below.

 

Settings > WiFi > - off
Settings > Wireless & Networks > Mobile Network > Mobile Data - enabled
Settings > Wireless & Networks > Mobile Network > Data Roaming - off
Settings > Wireless & Networks > Mobile Network > Network Mode/Preferred Network - 4G/3G or 4G only or 3G only
Settings > Wireless & Networks > Mobile Network > Access Point Names

Create New APN (Vodafone Plans):
Name - Vodafone AU-MMS
APN - live.vodafone.com
MMSC - http://pxt.vodafone.net.au/pxtsend

MMS Proxy - 10.202.2.60
MMS Port - 8080
Username - blank/not set
Password - blank/not set
APN type - mms

Once you updated your mobile settings, try to send an MMS to your own mobile number, let us know how it will go.

 

Cheers!

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Hi @rickaphillips ,

 

Welcome to the community!

 

Please try to manual setup your mobile phone configuration. See settings below.

 

Settings > WiFi > - off
Settings > Wireless & Networks > Mobile Network > Mobile Data - enabled
Settings > Wireless & Networks > Mobile Network > Data Roaming - off
Settings > Wireless & Networks > Mobile Network > Network Mode/Preferred Network - 4G/3G or 4G only or 3G only
Settings > Wireless & Networks > Mobile Network > Access Point Names

Create New APN (Vodafone Plans):
Name - Vodafone AU-MMS
APN - live.vodafone.com
MMSC - http://pxt.vodafone.net.au/pxtsend

MMS Proxy - 10.202.2.60
MMS Port - 8080
Username - blank/not set
Password - blank/not set
APN type - mms

Once you updated your mobile settings, try to send an MMS to your own mobile number, let us know how it will go.

 

Cheers!

View solution in original post

Highlighted
Level 1a

thanks I reset the network settings before this was posted and this worked.

thanks for the help..

 

Highlighted
Moderator

Great! Feel free to drop us a message should you need further assistance. Cheers!