TPG Community

Ask, answer and talk about our products

FTTB - Slow Speed and Regular disconnect

SOLVED Go to solution
Highlighted
Level 1b

I am on FTTB NBN L plan but speed is pathetically low and it varies each day but rarely I have seen going to over 25mbps (for download). There are frequent disconnect issues with wifi modem and it is very difficult to get through toll free numbers to support staff. I am trying this option now to see if I can get the right technical team from TPG to investigate this.

4 REPLIES 4
Moderator

Hi @krajneesh,

 

Welcome to the community!

I was able to locate your account using your community details. I ran an initial test on your service and it shows getting a passing speed on the line also connected for 3weeks 32m

Have you tried to run a speed test using a desktop connected via LAN/Ethernet?

If yes, please post the speed test result on this thread for additional reference.
 

Regards,

Level 1b

Hi Shane, Thx... I did speed test as advised It is showing me @ 82mbps donwload speed which is good but with wifi it is in range of 25-35 mbps but is varies day to day and some days it is < 10mbps.Is it normal to have such big difference in speed between wifi and cable connection?

 

Other problem which i mentioned is my earlier post is frequent drop out/disconnection and also for last 4-6 weeks I only see one wifi connection as earlier it used to show me 2 wifi's (5 & 4).

Moderator

Thanks for the additional details @krajneesh,


Frequent dropouts of wireless connection usually occur when a modem / router has been turned on for a long time this will also affect the performance it's speed getting on the line.

I recommend turning off your modem/router for 3-5mins; by doing this your modem/router's connection will be refreshed from our network.

Once it is done; monitor if you will still experience dropouts on your wireless connection and if sudden speed fluctuation will still occur.
 

Cheers!

Moderator

Hi @krajneesh,

 

Good day! I monitored your connection since yesterday and it shows connected for 3weeks 21h 23m and getting a passing speed on the line.

 

Let me know should you require further assistance.

 

Cheers!