Using TPG Archer VR1600V

Highlighted
Level 1c

I have 2 x TPG Archer VR1600v routers and I would like to use one as an access point / extender in my living room downstairs (the main router is located upstairs).

 

I have looked into various other threads on whirlpool and the TPG community site  but haven't been able to successfully configure wifi on the access point router (secondary router).

 

I have already changed the IP address on the secondary router to 192.168.1.254 to match the subnet of the main router, disabled DHCP and configured (new) wifi details on the secondary router. So far, the LAN to LAN connection from the main router to the secondary router works but I am unable to connect to the wifi on the secondary router – (e.g. when using my iPhone, it will see the 2.4ghz/5.0ghz SSIDs with full signal but it is unable to connect and shows "no internet connection").

 

Has anyone had success trying to setup a similar access point connection using the TPG provided router?


Any suggestions or assistance would be appreciated!

3 REPLIES 3
Highlighted
Level 9

Hi sdunno.

When you say the LAN to LAN connection works, can an ethernet device on the second router access the internet? 

Your iphone can see both SSIDs of the second router. To connect, you have to select the SSID and enter the wifi password you have configured. Are you saying that the iphone does not connect to the SSID? Is there any error message?

Or, does it connect to the SSID but you cannot access the internet? Does the iphone get an ip address?

How does the iphone go when you try to connect to the upstairs wifi?

Highlighted
Level 1c

Thanks for the reply David.

 

Yes, an ethernet device on the second router can access the internet.

 

The iPhone connects to the SSIDs of the second router but it does not connect to the internet and there is a yellow exclamation mark next to the SSID on the iPhone saying "no internet connection". The iPhone does get an IP address (the same as the second router). 

 

If I change the SSID to the main router, I am able to connect to the internet.

 

Any ideas on this?

 

 

Highlighted
Level 9

Hi sdunno.

What ip address does the ethernet device on the second router get? Is it different from the router itself?

Can you do    ipconfig/all    command on the computer and post the first few lines plus the info for the ethernet adapter.

The second router might not be handling the connection from the wifi device properly. The system log of each router might show the sequence of commands related to getting an ip address.

 

Do both routers have current firmware levels?

Two users asked about firmware levels for their Archer routers.

Archer VR1600v v1 00000000.  Current Firmware 0.1.0 0.9.1 v5006.0 Build 180828 Rel.56416n 

Archer VR1600v v2 00000000.  Current Firmware 0.1.0 0.9.1 v5006.0 Build 190228 Rel.72265n
 
The following is a suggestion. May not work.
On the second router, enable DHCP server, set the ip address pool to a range that doesn't overlap with the main router; if main range is 100-199, make second range 200-249. Set default gateway and primary dns to 192.168.1.1 (main router).