TPG Community

Get online support

Mail sent & receiving not working

SOLVED Go to solution
Barry
Level 2

OK I have 2 computers with same problem - both computers are AMD 3 / 3+ sockets - and I am using Windows 10 + Mozilla Thunderbird on both. Up to about 2 weeks ago all was working well on both computers.

I have checked on TPG Community and tried changing my log in at tpg as recommended on one of the pages I have looked at.

I don't know if it is Windows or Firefox thats the problem and I really need help with this problem.

I am using my account with TPG to read all emails at the moment , but can not answer any.

Regards,

Barry

1 ACCEPTED SOLUTION

Accepted Solutions
Barry
Level 2

Hi Moderators,

Infomation you have supplied to me has enabled me to fix Thunderbird for mail in and out.

I would like to thank you all for your service to me.

Best Regards and Have a Merry Christmas,

Barry

View solution in original post

4 REPLIES 4
BasilDV
Moderator

Hi @Barry 

 

Welcome to the Community!

 

If you recently updated your Thunderbird mail client, then you may check this previous thread.

Thunderbird 78 and TPG

 

Let us know how it goes.

BasilDV

Barry
Level 2

BasilDV,

Can not find Thunderbird Configuration on Thunderbird - so I tried Windows10 Microsoft Edge - same problem no downloads or uploads working.

Sending email from logged on page with Firefox also does not work ( e.g. trying to email ASUS from their web site for answer to Bios update query.) Also on TPG email site trying to answer your email. Other sites also affected.

I thought that this might be a Windows Problem as up until mid November this year everything worked OK.

I am using Windows10 Pro Version 20H2.  64bit.

Have not been able to work out how to contact Microsoft to see if they have an answer.

Do not know if I am on the right track with Windows or if it is another problem.

My Computers appear to be working OK on the rest of the work we do.

I kind of really need help with this problem. Although I am able to acess emails on tpg post office - my wife finds it difficult to do.

Regards,

Barry

 

 

 

 

Shane
Moderator

Hi @Barry,

 

If TPG email is working using our Post Office it means there is no problem with TPG email. On the other hand, if other websites are affected it could be a browser issue, we recommend to try different browsers or install different E-mail Client.

 

Let us know how it will go.

 

Regards,

 

 

OK I have 2 computers with same problem - both computers are AMD 3 / 3+ sockets - and I am using Windows 10 + Mozilla Thunderbird on both. Up to about 2 weeks ago all was working well on both computers.

I have checked on TPG Community and tried changing my log in at tpg as recommended on one of the pages I have looked at.

I don't know if it is Windows or Firefox thats the problem and I really need help with this problem.

I am using my account with TPG to read all emails at the moment , but can not answer any.

Regards,

Barry

Barry
Level 2

Hi Moderators,

Infomation you have supplied to me has enabled me to fix Thunderbird for mail in and out.

I would like to thank you all for your service to me.

Best Regards and Have a Merry Christmas,

Barry

View solution in original post