Internet won't connect

Level 1b
I'm trying to connect my internet as I've just had my ADSL2+ connected. The modem and my computer are saying the wifi is connected but there is no internet and when I looked at reconfiguring the modem it says there is a PPP server failure.

Any suggestions on what I can do to get this connected?

Hi @Wolfpack20,


Welcome to TPG Community!


We have located the account using your community details. As per checking, your modem is getting line signal, but it is trying to connect to our server with an incorrect username and password.


You will need to access the settings of your modem and configure it with your TPG username and password.


Let us know should you need further assistance.

Level 1b
Hi I've tried doing this but it's still not connecting and I get the same fault message. I've been trying to reconfigure going through
Is this the right place?

Can you try to clear the browsing history, try different browser or try a different device?


Can you also provide us the make and model of your modem?


Please make sure that your device is connected to the Wi-Fi network of your modem.

Level 1b

I've tried on my computer and on my phone in different browsers and nothing's happening.

The modem is a TP-Link model TP-W9970 version 2.0.

Thanks for your help!

Hi @Wolfpack20


We are not sure if what is the default gateway of your modem, but you may check it on your devices.


If Windows OS, search for CMD then type "ipconfig' and it will display the IP address of your computer and the default gateway (Modem IP address).


Use thew DG to access the modem interface.