TPG Community

Ask, answer and talk about our products

New ADSL 2+ connection not working

Level 1c
I was connected to ADSL 2+ this week (received the confirmation email that it’s active) but when I connected the TPG supplied modem last night (using cables provided) the ADSL light does not come on and I have no internet connection. Wifi connections show on the modem but not ADSL. I do not have any phones or other devices connected to the line. Are you able to test the connection?
4 REPLIES 4
Highlighted
Moderator

Hi @kjtinlin74,

 

Welcome to the community!

 

I am sorry to know that you're having difficulty with your newly installed service. I was able to locate your account using your community details and ran initial tests. The test result shows a line issue and an MDF jumpering might be needed.

I will raise this to our Engineering Team for further test and investigation and updates will be provided after 24hrs. I'd like to get your best contact number and preferred time.

 

In case you need a reference: How to send a PM.

 

Regards,

Level 1c
Hi Shane,

When I click on your name I don’t get the option to send you a PM (not sure if it’s due to using a mobile rather than pc). Is it possible for you to PM me so i can reply?
Moderator

Hi @kjtinlin74,

 

I sent you a Private Message. I'll wait for your response.

 

Cheers!

Moderator

Hi @kjtinlin74, thanks for your PM.

 

We can see that you have been in touch with our Engineering Team and they have advised that a Telstra technician has been booked anytime between now and 20/November/2018.

 

Once the issue is resolved, the team will assess a billing adjustment for the inconvenience caused.

 

Feel free to drop us a message should you have further queries.