Ppp server not connecting

Highlighted
Level 1b
Had my service installed this week. Got the email to say it should all be connected. Hooked up the modem and can’t seem to get onto the internet. The wifi network works but not internet.
When I ran a diagnostic it said that the PPP server didn’t have connection.
7 REPLIES 7
Highlighted
Level 8

What type of connection do you have (ADSL or NBN)?

Have you set your TPG userid and password in the wifi router?

Was it supplied by TPG?

 

Highlighted
Level 1b
Hi David,
I’ve got an ADSL 2+ connection
And yes I’ve set my user name and password (is it user name with or without Tpg.com.au??)
And yes Modem was supplied by Tpg. It’s a tp link one
Highlighted
Level 8

Hi Adam.

Looking on my ADSL router in the PPPoE section, it's my userid without tpg.com.au.

What are the lights doing on the router?

Does your home phone get a dial tone?

TPG have this article on modem configuration; there's a section for ADSL.

 

If you have received this email and the service is still not working, we recommend to check if the equipment is properly set up and we have created setup guides for all technologies that TPG use : New Connection Setup Help

 

Highlighted
Level 1b

Yes, i've setup without the @TPG.com.au

 

The on light, wifi light and another light that looks like a t (maybe telephone line) is on

but the interent world light is off

 

we dont currently have a home phone connected

 

Yes I've read that article and checked, my set up is correct

 

Highlighted
Level 8

So, you don't have a landline phone at all? Or just not plugged in?

 

I've downloaded the manual for TP-Link TD-W9970 if that's your one.

The lights indicate:

Power:  on

DSL : when you turn the router on, this flashes while the router and the DSLAM at the exchange negotiate the physical connection (say 2 minutes). No flashes or flashes go forever could mean line fault, at the exchange, in the street or in your house.           Is there another phone outlet you can try?

Internet: router has logged on to TPG's server. Needs DSL light first.

Wireless: wifi enabled

WPS: to do with wifi security.

USB: USB port is in use.

LAN1,....: the 4 ethernet ports.      

 

If it looks like line fault, TPG has to arrange with Telstra to fix.

Highlighted
Level 1b

We dont have a land line phone at all.

 

yes the TP-Link TD-W9970 is the modem I have

 

yes there's another phone line outlet, i gave that a try but still no luck.

 

how do i get TPG to run diagnostics or get telstra out?

I keep trying the online chat but no luck.

Highlighted
Level 8

You could try Telstra but I don't think they would do anything because you don't have a landline phone service. Or they might charge you whether they find a fault or not. They probably have a record of your address because there's been a phone service previously.

Otherwise, you have to persist with the online chat. (The support phone number isn't taking calls.)