TPG Community

Get online support

Technicolor TG789 vac V2 Modem setup issue

Cheekymonkey
Level 2
Hi All,
I’m trying to use the above iiNet Modem to setup my NBN (FTTP). I have moved house and now need to connect via NBN. When I input my details on the modem sign in page, it says invalid. I’ve tried my TPG login details as well as the login details on the modem without success. Please help! Thank you Smiley Happy
11 REPLIES 11
david64
Level 11

Hi @Cheekymonkey . Do a factory reset on router to clear all settings. The login to the router management will be whatever is on the label on router, eg. admin/admin.

The internet settings are PPPoE, your TPG username with @tpg.com.au on end, and password (the one for My Account and Post Office). FTTP does not use VLAN ID (VLAN tagging) so disable that function wherever it is.

Cheekymonkey
Level 2
Hi @david64 . Thanks so much, I will try that tonight!
Cheekymonkey
Level 2
Hi @david64 I’ve reset the modem and have connected it to my computer via Ethernet cable. However, when I try to access the router management via 10.1.1.1 it just says ‘No Internet’. Please help!
david64
Level 11

Hi @Cheekymonkey .

You have the computer connected to one of the yellow ethernet ports.

Is the green LED on the port lit? LED on means ethernet connection detected.

On the computer, open a command window and do:

ipconfig/all

Copy and paste the ethernet adapter section into your reply.

Look at the IPv4 address. Is it 10.1.1. something?

Do      ping 10.1.1.1

Copy and paste result.

 

david64
Level 11

@Cheekymonkey . You could also try connecting by wifi; phone or tablet.

Cheekymonkey
Level 2
Hi @david64,

I managed to log into the router and change the settings (see attached). However, I still cannot get Internet. I have plugged the ethernet cable from the NBN box back into the WAN port of my modem. Thoughts? Thanks so much again 😀
david64
Level 11

Hi @Cheekymonkey . What port are you using on the NBN box. Usually, it is UNI-D1. Is that what TPG said to use when they activated your connection?

What lights are lit on the NBN box?

 

When you login and go to the setup wizard, what options are there for Provider and WAN interface?  

WAN type has to be PPPoE. 

It is odd why WAN sensing is disabled.

Cheekymonkey
Level 2
Hi @david64 , I’m using the UNI-D1 port as advised by TPG. I’m away from home right now but I know there was no option for TPG in the list of providers and I selected PPPoE. Thank you
Cheekymonkey
Level 2
All sorted now @david64 ! I have internet!! Thank you so much for your help 🙏🏼😊