TPG Community

Ask, answer and talk about our products

Can no longer send emails from my iPhone

SOLVED Go to solution
Level 1b
I am overseas and using my iPhone to check emails. From last few days I am unable to send emails and I am getting a message saying ’Unable to send email. A copy has been place in your Outbox. The sender address was rejected by the server.

Hi @5366208,


Welcome to TPG Community!


Thanks for reaching out to us and we sorry to hear that you are having issues with your email. 

May we know if this is happening to all email addresses that you were trying to send into? or is it just on a specific tpg email address?

Level 1b
I have tried sending three or four separate emails to different email addresses and none of them got through.
I have only one TPG email setup in my iPhone.
I have deleted my email on my iPhone and started a fresh setup but I am still unable to send emails. I have no problem receiving emails. I have iPhone 8 and most up to date IoS.


Hi @5366208,


Were you able to try changing your TPG email account password?


It was the solution that fixed the issue from the previous post.


If you already changed the password, but the issue persists, please post a screenshot or provide us your outgoing mail server settings for us to look into it.


Kind regards,


Level 1c

I'm  overseas at the moment and email sending stopped working today (receive OK).  Android Phone and WIndows 10 laptop.


Happens on mobile data and WiFi.


Maybe an issue with SMTP at TPG end?


Hi @mfeodoroff,


If you're using email clients/apps to receive or send emails, you will need to change your current SMTP settings. You have to use the SMTP server settings of the current ISP you're connected to.


Similarly, you can use webmail by logging in to the post office and send messages from there.