TPG Community

Get online support

Failure sending message: email address not valid. Please use an email address that looks like user@e

SOLVED Go to solution
Level 2

I can't send emails to any address via Outlook or Post Office.

In Post Office I get the following error;

Failure sending message: email address not valid. Please use an email address that looks like user@example.com

Have tried many addresses including sales@dcacomputers.com.au & peter@wiseit.net.au

I have changed my password but still no luck.

Username: xxxxx

Customer ID: xxxxxx

1 ACCEPTED SOLUTION

Accepted Solutions
Level 2

Well, this is the response I got from the Post Master;

"Just made a back-end fix on our end."

So we are none the wiser but at least it's working I guess.

View solution in original post

5 REPLIES 5
Moderator

Hi @nelehnor ,

 

Thanks for raising this to us. This has been escalated to our Postmaster for further handling and investigation, we'll provide you an update when it becomes available. You may also reach them directly by sending email to postmaster@tpg.com.au

 

Regards,

 


@nelehnor wrote:

I can't send emails to any address via Outlook or Post Office.

In Post Office I get the following error;

Failure sending message: email address not valid. Please use an email address that looks like user@example.com

Have tried many addresses including sales@dcacomputers.com.au & peter@wiseit.net.au

I have changed my password but still no luck.

Username: xxxxx

Customer ID: xxxxxx


 

Level 2

I would send an email direct to postmaster@tpg.com.au if I could but even that email address is rejected.

Level 2

Okay, I finally managed to contact postmaster@tpg.com.au and after several emails got the issue resolved but I still don't know what the problem was. I have asked for an explanation and will post it here as a solution when or if I get an answer.

Level 2

Well, this is the response I got from the Post Master;

"Just made a back-end fix on our end."

So we are none the wiser but at least it's working I guess.

View solution in original post

Moderator

Hi @nelehnor,

 

We're glad to know that the issue has been fixed. In case you'll have queries in the future do not hesitate to create a new thread here in our community.

 

Regards,

 

 

Well, this is the response I got from the Post Master;

"Just made a back-end fix on our end."

So we are none the wiser but at least it's working I guess.